Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 12-24-2004, 04:48 PM   #1
Registered: Aug 2002
Posts: 60

Rep: Reputation: 15
no sound from Realplayer 10

I have Redhat 9 and have installed RealPlayer- I can use CD Player and Audio Player to listen to sounds. I can play audio or video without a problem, no errors, just no sound. What would be the problem?
Old 12-24-2004, 05:25 PM   #2
LQ Newbie
Registered: Dec 2004
Location: La Cieneguilla, Santa Fe
Distribution: SuSe Pro 9.2
Posts: 8

Rep: Reputation: 0
If it's anything like typical, there are dozens of workarounds -- some of which actually work. The easiest solution, which the hardcore dudes consider a copout, is what I did.

I dropped in on my Geek Squad buddies at the local Best Buy. Over recent years, I've probably thrown away 3 short audio cables designed to connect your CD drive to the motherboard -- because Windows and Mac boxes both communicate that info through the bus. Unix and Linux don't. A 26" 4-pin connector cable runs $7-15 -- unless you weasel one from a friend who has dozens left over from CD drive installations in WXP boxes.

Check your motherboard manual or call the vendor [PC or m'bd] and find where to connect.

Solved my similiar problem in about 45 seconds!

SuSe Linux Pro 9.2
Old 12-24-2004, 06:03 PM   #3
LQ Newbie
Registered: Oct 2003
Posts: 25

Rep: Reputation: 15
maybe the sound mute try Kmixer or Kmix of you have kde



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RealPlayer 10 No Sound MagusYilie Linux - Software 5 05-08-2005 10:57 AM
Sound troubles (Realplayer as an example) skiflyer Debian 7 01-30-2005 02:48 PM
System sound works OK, but RealPlayer sound not there? glenn69 Linux - Software 8 06-17-2004 09:17 AM
No sound Realplayer after Xmovie. akihandyman Linux - Newbie 1 01-15-2004 06:09 PM
Sound with realplayer? rech Slackware 3 11-19-2003 05:48 AM

All times are GMT -5. The time now is 09:13 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration