LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-16-2003, 11:24 AM   #1
xilent
LQ Newbie
 
Registered: Dec 2002
Location: Dundee, UK
Distribution: debian GNU/Linux
Posts: 27

Rep: Reputation: 15
No sound from Audio CD's


Hi,

I'm having problems trying to play audio CD's, after the initial install i had no sound, i then installed the ALSA drivers, i can now hear my desktop sounds, play mp3's, hear web streams, and also hear the audio in games (tux racer etc) and divX files.

BUT

when i try to play an audio CD, it looks like its playing in Kscd but i hear nothing, i also have problems when trying to rip some CD's using CD paranoia where it looks like its working but when i check the files afterwards there size is 0kb.

Anyone have any ideas,

(ps ive tried playing the cd-s in my dvd and cd/r drive- nothing, but if i play a mp3 disk then it works)

Cheers,

I hope someone can help
 
Old 02-16-2003, 11:26 AM   #2
rodeoclown
Member
 
Registered: Feb 2003
Posts: 44

Rep: Reputation: 15
Have you checked your volume settings for your cd ? Try bringing up a mixer like gmix and see what the settings are for cd playback.
 
Old 02-16-2003, 12:20 PM   #3
xilent
LQ Newbie
 
Registered: Dec 2002
Location: Dundee, UK
Distribution: debian GNU/Linux
Posts: 27

Original Poster
Rep: Reputation: 15
ermmmm

ok i now feel about as thick as a very thick thing,

yep that was the problem, cant believe i never thought of going onto the sound mixer, think ive sorted something for the ripping as well,

well tehn cheers for the help,

i am now off to re-register with a different user name, after that little DoH!!

Cheers
 
Old 02-17-2003, 06:31 AM   #4
Sparky
Member
 
Registered: Feb 2003
Location: Denver
Posts: 68

Rep: Reputation: 15
... And I was going to suggest looking to see if the audio cable was connected between the sound card and CD-ROM drive (a pretty common oversight too). At least it was simple ...
 
Old 02-17-2003, 01:53 PM   #5
subservant
Member
 
Registered: Feb 2003
Location: Portland , Oregon
Distribution: Red Hat 8.0
Posts: 91

Rep: Reputation: 15
you need to tell more like if you are useing digital sound or not ?

if you are then you need to grab the emu10k1 drivers and install the sound tools. from there you can turn on the digital port by typing "emu-config -d"
 
Old 02-18-2003, 02:28 AM   #6
sacants
LQ Newbie
 
Registered: Feb 2003
Location: Wellington, Aotearoa
Distribution: Mandrake 9.0
Posts: 8

Rep: Reputation: 0
I'm having the same problem - games, mp3s, wave files etc all run fine, even from CD, but I can't play music cds.

I've checked the mixer volumes, the cdrom-snd card cable (is ok) and don't think I have digital sound.

Any ideas?
 
Old 02-18-2003, 07:37 AM   #7
debruint
LQ Newbie
 
Registered: Feb 2003
Distribution: Mandrake 9.0
Posts: 1

Rep: Reputation: 0
Hi,

I have exactly the same problem as Sacant. I also use Mandrake 9.0 (though I don't think that the distribution itself is responible for this...).

Any suggestions are welcome
 
Old 02-18-2003, 10:17 AM   #8
322bnh
Member
 
Registered: Feb 2003
Location: TX
Distribution: mandrake, knoppix
Posts: 32

Rep: Reputation: 15
sacants and debruit see my post at: http://www.linuxquestions.org/questi...did=44580...it seems that no one has a clue...audio cd's either work or they don't. For trouble shooting which probably will not fix it try the last things I did an let us know: buttons on the front of the cd tray and type cdplay in a terminal which is supposed to start audio play but in my case I get repeating I/O errors.
 
Old 02-20-2003, 08:10 PM   #9
sacants
LQ Newbie
 
Registered: Feb 2003
Location: Wellington, Aotearoa
Distribution: Mandrake 9.0
Posts: 8

Rep: Reputation: 0
Ack. No sound card cable! Oh, the shame!

Well at least I can play audio cd's now.....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 9.0 no sound from audio cd's corso64 Linux - Distributions 2 09-15-2004 08:19 AM
Sony DRU530A....No sound from audio cd's on linux arctic123 Linux - Hardware 1 09-04-2004 10:07 PM
No sound from audio CD's with Fedora Core 1 Lanorien Fedora - Installation 1 04-01-2004 05:34 PM
No Sound from audio CD's with mandrake 9.0 bigjohn Linux - Newbie 32 03-05-2003 10:26 AM
Trouble playing commercial audio cd's. MP3 cd's ok. barryww1956 Linux - General 7 12-17-2001 08:42 PM


All times are GMT -5. The time now is 04:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration