LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-22-2004, 06:23 PM   #16
pragun
LQ Newbie
 
Registered: Dec 2004
Distribution: Fedora Core 3
Posts: 17

Original Poster
Rep: Reputation: 0

i tried that but it just says no soundcard detected.
 
Old 12-22-2004, 06:32 PM   #17
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
You could try alsconf, see if it finds the card. If that doesn't work you may want to uninstall any alsa packages, then get the alsa packages from the alsa site and install them.
good luck.
 
Old 12-22-2004, 07:44 PM   #18
pragun
LQ Newbie
 
Registered: Dec 2004
Distribution: Fedora Core 3
Posts: 17

Original Poster
Rep: Reputation: 0
it says alsaconf command not found
 
Old 12-27-2004, 04:18 PM   #19
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
You could try my last suggestion, uninstall any alsa packages, then get them from the alsa site, and install them.
good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 06:10 AM
Sound card Issues in Suse 9.3 with a ??Conexant?? Sound card in Gateway laptop hackerarchangel Linux - Hardware 3 12-31-2005 12:35 AM
Linux recognizes sound card, still no sound HuEsY Linux - Hardware 1 06-15-2004 11:10 PM
keep onboard sound card enabled when a second sound card has been added ViralHex Linux - Hardware 0 06-08-2004 02:06 PM
Diabling onboard sound card and enabling pci slot sound card abhatia Linux - Hardware 4 01-12-2004 03:10 AM


All times are GMT -5. The time now is 08:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration