LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-17-2011, 08:28 AM   #1
mirzasoltan
LQ Newbie
 
Registered: Oct 2010
Posts: 28

Rep: Reputation: 0
no sound


hi
i buy a laptop and install fedora 11 in it but no sound after installing fedora 11 in my laptop (hp dv3655).
do you have any suggestion to solve this problem?

tanx
 
Old 01-17-2011, 08:39 AM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
You probably need to unmute on menu bar.
 
Old 01-17-2011, 01:53 PM   #3
mirzasoltan
LQ Newbie
 
Registered: Oct 2010
Posts: 28

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by EDDY1 View Post
You probably need to unmute on menu bar.
i have not any sound driver, linux (fedora) didnot knew my sound card, i know mute or unmute, this is not my problem solution.
but tanx for reply.
 
Old 01-17-2011, 02:21 PM   #4
hughetorrance
Member
 
Registered: Aug 2009
Location: London North West
Distribution: x86_64 Slack 13.37 current : +others
Posts: 459

Rep: Reputation: 59
Did you check your installation media for errors before using it... !

Have you tried another live distro to see if it can detect your hardware and have sound.
 
Old 01-17-2011, 08:54 PM   #5
Fred Caro
Member
 
Registered: May 2007
Posts: 999

Rep: Reputation: 166Reputation: 166
fed 11

dear x,
fed 11 is no longer supported (neither is 12, tell me about it!) so there is no yum update possible. A suggestion would be check your sound card, using another hard drive/partition, and see if fed 14 supports that; if so, download, burn and install.

Fred.
 
Old 01-19-2011, 12:43 AM   #6
mirzasoltan
LQ Newbie
 
Registered: Oct 2010
Posts: 28

Original Poster
Rep: Reputation: 0
thanks everyone for replying
in fact many times ago i installed this version of fedora and after many search in google i solved this problem, but know i forgot that solutions for this problem,

i know that this version of fedora work with this sound card, and i am sure that my laptop and its hardwares are all ok, i have vista in it also and there is no problem with vista.

my problem is that i forgot what i have done before for solved this problem, if anyone had this problem and solved it, tell me how?!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 06:10 AM
No sound with Diamond Xtreme Sound 5.1 Sound Card - PCI Port Jmccmw Linux - Software 1 07-30-2009 09:43 AM
no sound with front connector after kernel upgrade....Intel HDA onboard sound aus9 Debian 2 01-21-2009 03:43 AM
ALSA MIDI: Sound fonts for NVIDIA/NForce Soundstorm on-board sound vharishankar Linux - Hardware 6 09-04-2007 01:37 PM
no sound from sound blaster PCI sound card using mandrake-linux 10.1 box nila56 Linux - Hardware 2 05-29-2006 03:48 PM


All times are GMT -5. The time now is 11:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration