LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-11-2008, 10:14 AM   #1
jacksprat02
LQ Newbie
 
Registered: Jan 2008
Posts: 2

Rep: Reputation: 0
no sound


hello and help this linux os was given to me and on a scale of 0-100 of computer knowledge I'm a 1. I have no sound have tried new card (That was free as well), I don't think the sound card is being seen. Also how is a cleanup defrag type of thing accomplished. And If I have a bug How is it detected and removed? Thanks for any help
 
Old 01-11-2008, 10:34 AM   #2
deepumnit
Member
 
Registered: Dec 2006
Location: NOIDA, India
Distribution: Debian, SUSE, Fedora
Posts: 334
Blog Entries: 1

Rep: Reputation: 31
We have absolutely NO idea unless you post more details like:
  1. Your OS
  2. Your HW

Well, please post questions in relevant forums. If not, sometimes, people may not view your thread at all!
 
Old 01-11-2008, 10:47 AM   #3
marciobarbalho
Member
 
Registered: Dec 2007
Location: Brazil
Distribution: slackware 13
Posts: 151

Rep: Reputation: 30
How to know which sound card is there
as root:
Code:
# lspci | grep Multimedia
How to know if it is working or not:
Code:
# cat /bin/ls > /dev/dsp
Did you hear a loud and terrible sound?

well, linux usually uses alsa to communicate with sound cards.

Code:
 # alsaconf
alsa configurator will search for the sound cards! choose it, usually the first one!

Code:
 # alsamixer
type "m" (mute on/off) for those vertical bars, "MM" means it is off, "OO" means it is on!

press "ESC"

Code:
 # alsactl store
save all settings

Last edited by marciobarbalho; 01-11-2008 at 11:04 AM.
 
Old 01-11-2008, 06:37 PM   #4
jacksprat02
LQ Newbie
 
Registered: Jan 2008
Posts: 2

Original Poster
Rep: Reputation: 0
still no sound

I have a pentium III processor with linux 2.6.14 with freespire control center 1.0.13....I have no sound, I click on control center then on information then on sound and it comes up....NO INFORMATION ABOUT SOUND CARD...I can not play cds. I alt-F2 and type in the suggestions by marciobarbalho and KDE MAN VIEWER ERROR comes up on a number of these suggestion and no bad or strange sounds.(By the way thanks Marcio...) Ive learned a few things, but still nothing that seems worth while I do not know what root means or how to access it or use it. To many people this stuff may be easy because they have spent the time and energy with it. For me we'll see. thanks
 
  


Reply

Tags
sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 06:10 AM
no sound from sound blaster PCI sound card using mandrake-linux 10.1 box nila56 Linux - Hardware 2 05-29-2006 03:48 PM
ALSA not working for Creative Sound Blaster Live 24 Bit sound card vishalsonu Linux - Hardware 7 08-20-2005 02:02 PM
Need to run system-config-sound after every boot too make sound work in FC2 jrbiochem Linux - Hardware 11 08-04-2004 08:08 AM
How to make a sound on Realtec ALC-650 card sound on a Shuttle ST62K? Laurent Linux - Hardware 0 05-30-2004 12:57 PM


All times are GMT -5. The time now is 01:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration