LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-03-2004, 06:15 AM   #1
ach1lles
Member
 
Registered: Feb 2004
Distribution: suse
Posts: 60

Rep: Reputation: 15
no sound..


for some reason i'm getting no sound in games or in Gaim.

my mp3's play fine in totem media player.. but games and messaging are dead silent.
 
Old 03-03-2004, 06:22 AM   #2
deejayqf
Member
 
Registered: Sep 2003
Location: Sydney, Australia
Distribution: Mandrake 9.2
Posts: 47

Rep: Reputation: 15
Check your sound volume using kmix or something like that. Mandrake has a habit of setting some of the sliders to mute or real low for strange reasons (usually after an install). If they are all turned up get back to me and we'll investigate little more.
 
Old 03-03-2004, 08:41 AM   #3
ach1lles
Member
 
Registered: Feb 2004
Distribution: suse
Posts: 60

Original Poster
Rep: Reputation: 15
it's pretty bizarre...

like, i installed a few new things after writing that post. nothing sound related. mostly just games, and mozilla. then rebooted, and for some reason i suddenly had sound. up till that point i didn't even know the KDE has that lil boopyboopboop noise playing as it boots up.

so i was talking with my friend for a while, just revelling in being able to hear when he says something while his window was out of focus, and then it just stopped at some point. i didn't notice when, i just realized at some point that the sound had dissapeared. i'd been clicking around the new games though for a bit, so maybe that had something to do with it.

so i started up totem media to listen to some mp3's, and for some reason it was giving an odd error, i don't remember what exactly, but basically saying that it couldn't play them now, even though it had played them earlier. so i rebooted... again. sound was working again, heard chat beeps. i started up totem, and the songs worked now.. but system sound left me. no more chat beep.

i should also add that i re-installed the whole os yesterday, and due to some package i didn't choose this time (i guess) i don't have the sound thingie in the bottom toolbar of the desktop anymore, just the clipboard. so everythings at pretty low volume anyway. i can hear it, but i had to turn my speakers way up

just wacky.
 
Old 03-03-2004, 10:49 AM   #4
qwijibow
LQ Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
as root....
lsof /dev/dsp
if artsd is hoging the sound card then
killall artsd

sometimes artsd hogs the sound card.
killing it frees us the soundcard.

it seems to be worse with kde 3.2
turning arts off in the controll center is a more perminant solution

(if this is your problem)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 06:10 AM
ALSA MIDI: Sound fonts for NVIDIA/NForce Soundstorm on-board sound vharishankar Linux - Hardware 6 09-04-2007 01:37 PM
FC2: Sound Card (SiS SI7012) Detect But Donot Play Sound rajanaeem Linux - Hardware 0 10-22-2004 04:41 PM
How to make a sound on Realtec ALC-650 card sound on a Shuttle ST62K? Laurent Linux - Hardware 0 05-30-2004 12:57 PM
No Sound : request_module: failed /sbin/modprobe -- sound-slot-0. error = 256 Mebuh Linux - General 0 01-26-2004 08:51 AM


All times are GMT -5. The time now is 09:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration