LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-12-2016, 07:05 PM   #1
pcarrington
LQ Newbie
 
Registered: Feb 2016
Posts: 2

Rep: Reputation: Disabled
No Single-User Mode or Diagnostic Startup Mode El Capitan MacPro 2012


Samsung 940 SSD PCIe in 3rd Channel on Late 2012 MacPro 5,1: Can't start up in diagnostic or single user or option modes. Any ideas would be helpful. Been through the Applecare Geniuses already.
Thank you
Patrick
 
Old 02-12-2016, 07:11 PM   #2
jnojr
Member
 
Registered: Sep 2007
Location: San Diego, CA
Posts: 202

Rep: Reputation: 18
Quote:
Originally Posted by pcarrington View Post
Samsung 940 SSD PCIe in 3rd Channel on Late 2012 MacPro 5,1: Can't start up in diagnostic or single user or option modes. Any ideas would be helpful. Been through the Applecare Geniuses already.
Odd, what happens? Do you have a recovery partition? Boot to Internet recovery?

Details, man, we need details! :-)
 
Old 02-12-2016, 09:28 PM   #3
pcarrington
LQ Newbie
 
Registered: Feb 2016
Posts: 2

Original Poster
Rep: Reputation: Disabled
Thank you.
Nothing happens with the following keyboard shortcuts: it stops at black screen with no forward movement at all and becomes still.
It WILL start into Recovery mode, and Safe boot mode but not OPTION MODE, DIAGNOSTIC MODE, SINGLE-USER MODE. Really weird.
I purchased it as a Refurbished unit off the Apple Site and although the Firmware Password utility shows NO Firmware Password, it behaves
as though there is one. So, in my mind, I wonder if the previous user had indeed set up a FP but I can't see it or denote it.
~ Weird.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to Access to Single User Mode or Emergency Mode Pinglu Linux - Newbie 3 10-17-2011 02:25 PM
cannot get out of single user mode bongo_man1 Linux - Server 6 04-05-2011 04:29 PM
Emergency mode can mount the HDD with FS error but not in rescue or single user-mode kayod_jj Linux - Newbie 3 12-01-2010 08:03 PM
single user mode under vxfs mode enabled. UltraSoul Solaris / OpenSolaris 1 06-27-2009 10:48 PM
INIT: Single user mode on startup ukch Linux - Software 4 05-31-2003 03:01 PM


All times are GMT -5. The time now is 04:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration