LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-16-2010, 03:58 PM   #1
@aloss
LQ Newbie
 
Registered: Jan 2010
Location: Northern Ireland
Distribution: Mint9 (Isadora)
Posts: 7

Rep: Reputation: 0
No "Shutdown" sound in Linux Mint7


Hi folks,

I've installed Linux Mint7 (Desktop PC, Dual booting with WinXP) and most of my 'system notification' sounds work fine, with the notable exception of the 'Shutdown' sound. (All I get are several 'beeps' from the PC speaker.)
When I run Mint from a live CD, I don't have this problem at all. - Any one have any ideas?
P.S. (I'm quite new to Linux and completely new to asking questions here, so apologies in advance, if I've left out any vital info.!)
 
Old 02-16-2010, 04:14 PM   #2
jefro
Guru
 
Registered: Mar 2008
Posts: 11,323

Rep: Reputation: 1386Reputation: 1386Reputation: 1386Reputation: 1386Reputation: 1386Reputation: 1386Reputation: 1386Reputation: 1386Reputation: 1386Reputation: 1386
It might be that the sound server is being shut down too fast. Might be an issue with acpi or other power setting. I guess you could put some sleeps in to slow it down but not worth the effort.

Might as well install Mint 8 see if that corrects it.

Last edited by jefro; 02-16-2010 at 04:16 PM.
 
Old 02-16-2010, 06:03 PM   #3
@aloss
LQ Newbie
 
Registered: Jan 2010
Location: Northern Ireland
Distribution: Mint9 (Isadora)
Posts: 7

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by jefro View Post
It might be that the sound server is being shut down too fast. Might be an issue with acpi or other power setting. I guess you could put some sleeps in to slow it down but not worth the effort.

Might as well install Mint 8 see if that corrects it.
Thanks jefro. - I think you're right about the sound server closing down too fast. - I just wondered if there was an easy-(ish) way to fix/change that.
(Thanks for the quick reply!)
 
Old 02-16-2010, 09:04 PM   #4
jefro
Guru
 
Registered: Mar 2008
Posts: 11,323

Rep: Reputation: 1386Reputation: 1386Reputation: 1386Reputation: 1386Reputation: 1386Reputation: 1386Reputation: 1386Reputation: 1386Reputation: 1386Reputation: 1386
Might paw through this for ideas where to look.

http://linux.die.net/man/8/shutdown
 
Old 02-16-2010, 09:25 PM   #5
evo2
Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Debian, SL
Posts: 5,196

Rep: Reputation: 1120Reputation: 1120Reputation: 1120Reputation: 1120Reputation: 1120Reputation: 1120Reputation: 1120Reputation: 1120Reputation: 1120
Interesting, I'd have thought that not hearing a "shutdown sound" was a feature, and that the problem was working out how to disable the other sounds ;-)

Cheers,

Evo2.
 
Old 02-17-2010, 05:53 AM   #6
@aloss
LQ Newbie
 
Registered: Jan 2010
Location: Northern Ireland
Distribution: Mint9 (Isadora)
Posts: 7

Original Poster
Rep: Reputation: 0
Talking

Quote:
Originally Posted by evo2 View Post
interesting, i'd have thought that not hearing a "shutdown sound" was a feature, and that the problem was working out how to disable the other sounds ;-)

cheers,

evo2.
:d :d

Last edited by @aloss; 02-17-2010 at 05:58 AM.
 
Old 02-17-2010, 06:04 AM   #7
@aloss
LQ Newbie
 
Registered: Jan 2010
Location: Northern Ireland
Distribution: Mint9 (Isadora)
Posts: 7

Original Poster
Rep: Reputation: 0
Smile

Quote:
Originally Posted by jefro View Post
Might paw through this for ideas where to look.

http://linux.die.net/man/8/shutdown
Thanks for your time. - (I'll try installing Mint8 in the meantime and get back to you with the results.) :-)
 
  


Reply

Tags
shutdown, sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I disable "shutdown" and "restart" options in KDE logout screen for all users? maxgsp Linux - Distributions 1 12-12-2008 03:18 PM
Lost "Shutdown" and "Restart" From system menu in FC6 Nader1 Linux - Software 3 02-12-2007 04:40 PM
"Shutdown" and "Restart" option missing after upgrade hansalfredche Mandriva 8 11-02-2006 07:23 AM
"shutdown" and "halt" symlinks: poweroff, reboot. sud_crow Linux From Scratch 11 10-17-2006 11:03 PM
Removing "shutdown" and "reboot" in logout window nearfar Red Hat 1 10-07-2003 11:33 AM


All times are GMT -5. The time now is 09:26 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration