LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-15-2003, 01:35 AM   #1
psyco
LQ Newbie
 
Registered: Oct 2003
Posts: 4

Rep: Reputation: 0
no screen on redhat 9 with fx5200


ok here is my problem. i am very new to all this linux stuff and need some help installing some drivers. I have a geforce fx5200 which from what i can understand is not compatable with red hat9. I have downloaded the driver from nvidia.com and have it burnt onto a cd if any1 could help me install ut i would realy apreciate it. n
 
Old 10-15-2003, 02:02 AM   #2
case1984
Member
 
Registered: Feb 2003
Location: Baton Rouge, LA
Distribution: ubuntu
Posts: 137

Rep: Reputation: 15
Look here:
http://www.linuxquestions.org/questi...threadid=71711

and then thank Master C.
If you still have questions, post a reply.
 
Old 10-15-2003, 02:15 AM   #3
psyco
LQ Newbie
 
Registered: Oct 2003
Posts: 4

Original Poster
Rep: Reputation: 0
um the problem is i never get to see the screen. i get pas all the system check and shit but then the screenjust turns off. I pushed ctrl+alt+tab+f2 and i does somthing and i end up with a flashing white line and cant type anything..
 
Old 10-15-2003, 03:33 AM   #4
case1984
Member
 
Registered: Feb 2003
Location: Baton Rouge, LA
Distribution: ubuntu
Posts: 137

Rep: Reputation: 15
http://www.redhat.com/docs/manuals/l...VIDEO-CARD-FIG
Red Hat 9 Video card installation help.

http://www.linuxquestions.org/questi...threadid=67140
or here.
Try using the text mode installer, rather than graphical.
 
Old 10-15-2003, 03:57 AM   #5
psyco
LQ Newbie
 
Registered: Oct 2003
Posts: 4

Original Poster
Rep: Reputation: 0
i have installed red hat using the text mode and i cannot get into the graphical installer cuz when i push enter to go into it the screen just goes on stand by like there is no signal
 
Old 10-16-2003, 01:41 AM   #6
psyco
LQ Newbie
 
Registered: Oct 2003
Posts: 4

Original Poster
Rep: Reputation: 0
Little Help Here
 
Old 10-16-2003, 01:52 AM   #7
rakriege
Member
 
Registered: Oct 2003
Location: San Deigo, CA
Distribution: FC3, Win2k Server, XP Pro & 2003 Server
Posts: 198

Rep: Reputation: 30
down load the driver from

http://www.nvidia.com/object/linux_d..._ia32_1.0-4496

directly into your linux box first...mkdir nvidia (make directory nvidia) and put it there

then cd into nvida and run

sh NVIDIA_.............file_name......run

and follow the onscreen directions
 
Old 12-30-2003, 11:24 AM   #8
Vermicious
LQ Newbie
 
Registered: Jul 2003
Location: NC, USA
Distribution: RedHat 9.0
Posts: 7

Rep: Reputation: 0
Quote:
Originally posted by psyco
i have installed red hat using the text mode and i cannot get into the graphical installer cuz when i push enter to go into it the screen just goes on stand by like there is no signal
I had the exact same problem. What you will have to do is edit the X86Config file. It is found under etc/X11/X86Config. Listed under the Video drivers you will have to insert 2 options at the end of the driver profile. You will need to type:
option "no ddc"
option "no vbe"

That solved my problem.
Don't forget to wq!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I messed with the screen resolution and now Redhat will boot into a black screen! Mr. Hill Linux - Newbie 29 05-04-2009 11:52 AM
new nVidia FX5200, crappy picture, lots of screen noise kersten78 Slackware 15 10-30-2004 07:24 AM
FX5200 'no screen found' Can anyone help me? Suru Linux - Hardware 5 10-08-2004 09:44 PM
Screen goes black after installing new gforce fx5200 oliwally Linux - Hardware 10 06-25-2004 10:02 AM
Can Not Get nvidia fx5200 to work on my Redhat OS. Dartanya Red Hat 16 10-17-2003 08:39 AM


All times are GMT -5. The time now is 05:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration