LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   "No package 'fuse' found" when trying to ./configure gphoto2 on debian etch (http://www.linuxquestions.org/questions/linux-newbie-8/no-package-fuse-found-when-trying-to-configure-gphoto2-on-debian-etch-677063/)

zerynthia 10-17-2008 07:29 AM

"No package 'fuse' found" when trying to ./configure gphoto2 on debian etch
 
Hello,

I can't figure out what to do next. Trying to get gphoto2 installed on my debian etch - but at the point when I'm trying to do ./configure I get the following error description:
Code:

checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for FUSE... configure: error: Package requirements (fuse >= 2.6) were not met:

No package 'fuse' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables FUSE_CFLAGS
and FUSE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

configure: error: ./configure failed for src/gphotofs

I think I need to the get a package named 'fuse' installed, but I can't find the proper one with apt. I've installed many different kinds of packages with "fuse" in the name, but still nothing.
In another forum post, to a somewhat similar problem, the fix was "fuse-devel (from updates)" -> honestly I don't know what that even means :(

Please, if someone can help me I would be most thankful! This is probably a very noob-problem...

pinniped 10-17-2008 11:54 PM

apt-get install libfuse-dev

If libfuse isn't installed:
apt-get install libfuse2

zerynthia 10-18-2008 06:15 AM

Thanks pinniped! But I actually gave up on this and installed all the stuff needed with apt and now it seemes to work! Gosh, I can't belive I didn't think of that one earlier. :rolleyes:


All times are GMT -5. The time now is 02:14 AM.