LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-21-2004, 05:34 PM   #1
Forced2Morph
LQ Newbie
 
Registered: Oct 2004
Location: spokane,wa
Distribution: Tri-booting, RedHat9.0,WinXP,WIN98
Posts: 27

Rep: Reputation: 15
Angry No one can give me my [d]


hello world, again, one last time, ok ill be back im sure,

ok i got a few veiws from my last post on this subject but no replies so ill change it up a bit....

is there a way to unistall the Terminal "program" so that i can reinstall it in order to maybe get my [d] back


get your [d] back you may ask?

yes i cannot type a lowercase [d] in the terminal

yes my [d] key works cause i get a capitol [D]

no i dont know what to do do you?

please help
 
Old 10-21-2004, 05:55 PM   #2
CroMagnon
Member
 
Registered: Sep 2004
Location: New Zealand
Distribution: Debian
Posts: 900

Rep: Reputation: 33
Is d the only letter that doesn't work in lowercase? Does the key work properly in other operating systems? What happens if you turn caps-lock on before hitting d?
 
Old 10-21-2004, 06:16 PM   #3
Forced2Morph
LQ Newbie
 
Registered: Oct 2004
Location: spokane,wa
Distribution: Tri-booting, RedHat9.0,WinXP,WIN98
Posts: 27

Original Poster
Rep: Reputation: 15
yes the [d] key works in every other operating system windows xp, windows 98se, in slackware, and in every other program and situation in RED HAT exept the terminal in RED HAT

its very weird and limits me to very few operations and commands any ideas
 
Old 10-21-2004, 06:32 PM   #4
CroMagnon
Member
 
Registered: Sep 2004
Location: New Zealand
Distribution: Debian
Posts: 900

Rep: Reputation: 33
OK, what terminal are you talking about? Text-mode terminal, xterm, aterm, all of them? What does 'echo $TERM' print? (yay, no d's)
 
Old 10-21-2004, 06:41 PM   #5
Forced2Morph
LQ Newbie
 
Registered: Oct 2004
Location: spokane,wa
Distribution: Tri-booting, RedHat9.0,WinXP,WIN98
Posts: 27

Original Poster
Rep: Reputation: 15
sorry im at work but i belive that i am running xterm <-- if this is the default terminal in redhat 9...
when you go to the "red hat start button" then in there there is an option for terminal and it starts that terminal other than that i will be able to repost exactly what terminal i am using when i make it home any idea for a fix if i was running xterm

thanx for the command with no d's to find out what terminal i am using
 
Old 10-21-2004, 07:34 PM   #6
CroMagnon
Member
 
Registered: Sep 2004
Location: New Zealand
Distribution: Debian
Posts: 900

Rep: Reputation: 33
(When you get home) try using ctrl-alt-f1 and using a plain text terminal to see if you have the same problem. It could be some strange keymapping setup under X (xterm is part of Xfree86 or X.org, so if it works in text mode, try reinstalling whichever of those two packages you use).
 
Old 10-21-2004, 08:28 PM   #7
Forced2Morph
LQ Newbie
 
Registered: Oct 2004
Location: spokane,wa
Distribution: Tri-booting, RedHat9.0,WinXP,WIN98
Posts: 27

Original Poster
Rep: Reputation: 15
ill try that, if you could stay tune tomorrow for the results
 
Old 10-21-2004, 08:45 PM   #8
CroMagnon
Member
 
Registered: Sep 2004
Location: New Zealand
Distribution: Debian
Posts: 900

Rep: Reputation: 33
I get an email when you add a post, so I will see your results eventually. Don't get impatient after you post though - the weekend is just about to start, and I am going to be a little busy for the next couple of days.
 
Old 10-21-2004, 08:51 PM   #9
Forced2Morph
LQ Newbie
 
Registered: Oct 2004
Location: spokane,wa
Distribution: Tri-booting, RedHat9.0,WinXP,WIN98
Posts: 27

Original Poster
Rep: Reputation: 15
we all need a break sometime
 
Old 10-22-2004, 07:05 PM   #10
Forced2Morph
LQ Newbie
 
Registered: Oct 2004
Location: spokane,wa
Distribution: Tri-booting, RedHat9.0,WinXP,WIN98
Posts: 27

Original Poster
Rep: Reputation: 15
ok i am running xterm, still no [d]'s
i tryed crtl,alt,f1 and i get the echo to return "linux" so i guess that would be the linux terminal and still no [d]'s any ideas
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I give up! futurist Mandriva 3 09-05-2005 03:59 PM
What if I were to give up? pterandon Linux - Wireless Networking 1 04-19-2005 02:37 PM
I give up LinuxSeeker Linux - General 8 02-12-2004 11:31 PM
I Give Up ixion Linux - General 11 02-17-2003 07:08 AM
I give up! chaste Linux - Networking 5 08-07-2002 02:04 AM


All times are GMT -5. The time now is 06:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration