LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-05-2004, 07:29 PM   #1
will103
Member
 
Registered: Mar 2004
Location: Scotland
Distribution: Ubuntu
Posts: 72

Rep: Reputation: 15
No mp3 sound in xmms on Mandrake 10


Hi all, I have a problem that is really beginning to get to me. I have installed Mandrake 10 Community edition, and in general I think that it is fantastic.

Before I detail my problem I have to say that as a linux convert from Mac OS X I am really impressed with Mandrake 10.

However I have one problem - when I play mp3s through xmms or any other mp3 player I get no sound. Now, I can get audio cds to play wth no problems. I don't know if it is related but I also cannot get any sound when playing DVDs.

I have tried changing the input and output plugin settings in the preferences on XMMS but this makes no difference. I have also tried updating xmms using the update feature in Mandrake. Finally I have also tried changing the sound settings in Kmix (as suggested on the net). Funnily enough the mp3s seem to be playing in xmms but no sound what so ever.

So, any ideas or pointers?

Thanks in advance

will103
 
Old 04-05-2004, 07:53 PM   #2
JimBass
Senior Member
 
Registered: Oct 2003
Location: New York City
Distribution: Debian Sid 2.6.32
Posts: 2,100

Rep: Reputation: 49
I can't speak for Mandrake specifically, but I do know that Redhat pulled support for mp3's from 8.0, and you can't play them in the base install of redhat 8 or 9. You can with one added rpm, and the link to it is:

http://www.gurulabs.com/downloads.html

You can get the source from the same location if you need it.

Peace,
JimBass
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No MP3 sound in XMMS after plugin :( Matt Hissong Linux - Software 3 11-22-2004 09:10 PM
no sound playing mp3 with xmms The Karl Linux - Software 8 09-29-2004 04:43 PM
XMMS plays mp3 but there's no SOUND ByKtHoR Linux - Software 4 08-10-2004 01:10 PM
Spikes, but no sound playing MP3 in XMMS mike270 Fedora 13 08-09-2004 08:03 AM
CD audio no sound, and a little MP3 trouble with XMMS jedillwag Mandriva 20 12-03-2003 09:18 AM


All times are GMT -5. The time now is 07:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration