LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-07-2002, 05:37 AM   #1
Joe Soap
Member
 
Registered: Sep 2001
Location: Switzerland
Distribution: Debian, Sidux
Posts: 225

Rep: Reputation: 30
No mp3 sound, cd sound ok


I'm running Suse 7.3. When I play an audio cd, the sound comes through ok. However, when I play an mp3, there is no sound at all. This only happens for some of the users defined on my PC. Other users (including root) can happily listen to mp3's.

IIRC there is an application (or utility) where the default volume has been set to 0. This is why there is no sound for the mp3's, but the CD's are unaffected. You have to open this and set the volume to whatever (max or 10 or something). Problem is I don't know which app/util to open to change the setting.

Any ideas?

Thanks
Joe
 
Old 02-07-2002, 03:34 PM   #2
Joe Soap
Member
 
Registered: Sep 2001
Location: Switzerland
Distribution: Debian, Sidux
Posts: 225

Original Poster
Rep: Reputation: 30
Hmmm, seems I'm the only one with this problem...

Anyhoo, if there's some other soul out there with this problem, the good people at Suse supplied the solution in double-quick time and here it is:

1. Start KDE control centre
2. Select Sound --> Sound Server
3. Click the Sound I/O tab
4. Click the Sound I/O method dropdown box, select "Advanced Linux Sound Architecture" and apply
5. Start Noatun, sit back and enjoy.

Cheers
Joe
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problems: CD works, no system/mp3/video sound tabnaka SUSE / openSUSE 5 01-13-2006 01:33 PM
I can't hear any sound when I play a cd or mp3...but tested with system tools->Sound Niceman2005 Linux - General 6 10-31-2005 10:51 AM
mp3 has no sound fevel Debian 3 03-03-2005 09:05 PM
cd sound no mp3 sound 123racoons Linux - Newbie 10 07-19-2004 11:28 PM
No mp3 sound Ember Linux - Newbie 6 04-23-2003 05:31 PM


All times are GMT -5. The time now is 09:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration