LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-15-2003, 04:13 AM   #1
Vivers
LQ Newbie
 
Registered: Aug 2003
Distribution: Deluxe Linux 6.5 (kernel 2.2.13)
Posts: 3

Rep: Reputation: 0
Question "no medium found" when mounting cdrom




Hi all,

I'm very new at this and have looked in some other groups and forums but still have no clue:

I replaced my older CD-ROM with a newer one and when I try to mount it it says "no medium found". I know the drive works because I can boot with it..

Also at startup I caught a glimpse of: hdc Hitachi cdr blah blah.. (the newer one)

and a few lines later it says: hdc Atapi 24x CD-ROM.. (the older one)

then a few lines after that it says: Uniform CD-ROM revision 2.55...

I have no idea if that's relevant or not.

Please help,
Thanks
 
Old 08-15-2003, 04:16 AM   #2
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
Welcome to LQ

Have you tried mounting different CD's? Make sure they are data CD's. Did you change the jumper settings? Was the old drive slave and now this one is Master? Did you move it on the IDE chain?



What command are you using to mount? Can you post up your /etc/fstab

Cool
 
Old 08-15-2003, 04:34 AM   #3
Vivers
LQ Newbie
 
Registered: Aug 2003
Distribution: Deluxe Linux 6.5 (kernel 2.2.13)
Posts: 3

Original Poster
Rep: Reputation: 0
Well.. I got it working.. thank you so much!

(I won't say what the problem was because it's embarrassing!)

laters
 
Old 08-15-2003, 05:45 AM   #4
zsutomato
LQ Newbie
 
Registered: Aug 2003
Distribution: SuSe 8.2
Posts: 5

Rep: Reputation: 0
let me guess....
"no medium found"
means No DATA CD in your cd-rom at all
 
Old 08-15-2003, 06:50 PM   #5
Vivers
LQ Newbie
 
Registered: Aug 2003
Distribution: Deluxe Linux 6.5 (kernel 2.2.13)
Posts: 3

Original Poster
Rep: Reputation: 0
I'm mortified..
 
Old 08-16-2003, 05:43 AM   #6
softgun
Member
 
Registered: Jun 2003
Posts: 119

Rep: Reputation: 15
To err is human

Not related to your new cdrom, but some older CD-ROM drives do not read CD-RW media..........
Same result!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
"No medium Found" when mounting a DVD ROM that only contains data Gnarg Linux - Software 3 04-19-2006 01:18 PM
Can't access DVD Writer anymore - "No medium found" SpruceMoose Linux - Hardware 7 07-01-2005 02:04 AM
burning, ide-cd and "mount: No medium found" Creak Debian 3 09-18-2004 06:38 AM
unable to mount USB camera: "No medium found" in Fedora Core 2 meonkeys Fedora 0 05-20-2004 03:35 PM
CD ROM mount error: "no medium found"????? RonRussell Linux - Hardware 8 07-01-2002 01:34 PM


All times are GMT -5. The time now is 11:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration