LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-27-2003, 02:48 PM   #1
shania
Member
 
Registered: Oct 2003
Posts: 37

Rep: Reputation: 15
Angry no kde gui


hello, can someone please help/guide me...

I installed mandrake 9.1 and I am certain I clicked somehwere during the install for it to boot in X maybe Im wrong,. anyway when machine boots I get a command line so I type startx and i see this:

execve failed for /etc/X11/X (errno 13)
giving up.
xinit" no such file or directory errno 2 unable to connect to X server

not sure whats happened...

I am loggd in as root.
 
Old 10-27-2003, 02:53 PM   #2
markus1982
Senior Member
 
Registered: Aug 2002
Location: Stuttgart (Germany)
Distribution: Debian/GNU Linux
Posts: 1,467

Rep: Reputation: 46
looks like a package is missing (the one which provides xinit). if i'm not mistaken you can try to fix it by taking a look at www.rpmseek.com and looking for xinit ... depending on the dependencies on that package it might be worth a try ... if it's too many of those to solve you should consider reinstalling.

Last edited by markus1982; 10-27-2003 at 02:54 PM.
 
Old 10-27-2003, 04:43 PM   #3
shania
Member
 
Registered: Oct 2003
Posts: 37

Original Poster
Rep: Reputation: 15
ah thats good but i have noidea what to do with those packages files from tht site, Im a newbie and *confused*

It did install all packages though im sure it did, except something called interntional something... forgot what it was named now
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a KDE GUI for Ethereal? mattp Linux - Software 6 10-05-2005 07:03 PM
KDE gui vs. Gnome GUI Curt6000 Linux - Newbie 11 11-10-2004 01:37 PM
KDE GUI Interface redsky Debian 2 05-26-2004 05:17 PM
KDE or any GUI interface not being seen SASrebel Linux - Newbie 1 03-20-2004 09:30 AM
KDE gui and RH8 lyndon Linux - General 0 06-21-2003 09:51 PM


All times are GMT -5. The time now is 07:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration