LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-09-2012, 03:27 AM   #1
sabertash
LQ Newbie
 
Registered: Oct 2012
Location: seattle
Distribution: mint
Posts: 7

Rep: Reputation: Disabled
NO internet connection with anything


Hello, I am BRAND new to this whole LINUX thing and trying to figure things out. I just did a fresh instal of Mint Debian edition, says kernel Linux 3.2.0-2-486(i686) on an old Dell lattitude D600. everything seems like it worked fine but for the life of me, I can not figure out how to get an internet connection either wirelessly OR through mu modem which is from comcast. Im not sure what kind of info anyone would need to help me out but let me know and I will try and find it. Keep in mind.... I really have NO idea what the heck I'm doing....
 
Old 10-09-2012, 03:49 AM   #2
Thor_2.0
Senior Member
 
Registered: Nov 2007
Location: Somewhere on my hard drive...
Distribution: Manjaro
Posts: 2,217
Blog Entries: 23

Rep: Reputation: 279Reputation: 279Reputation: 279
Hey there sabertash! Welcome to the forum en (more importantly) Linux!
It's the first step in a long and exciting path. And you've taken the right step already: the choice of YOUR flavour of Linux. Mint is cool, it's (what is called) Debian-based, read: super documented and stable. You're in for a cool ride

Okay, now, on to your internet. Some questions and some homework.
Pretty much everything can be done from the console, try to locate it, it has an icon like a black little square.
Once open, we'll test if networking is a fact, enter this:

Quote:
ping 127.0.0.1
...what you just entered was a command for the PC to send some network traffic to PC 127.0.0.1, that number is an IP address, and this one in internationally recognised as ... yourself. By doing this, your PC has to send AND receive stuff... If you get responses, networking is a fact. Woohoo!!!

What's the modem like? What make? Is it a separate box with a lead to the (nearest) PC? That info might be useful, as that modem could have some more connections for you to use, and we'll just hook up the laptop to the modem and configure that.

A network cable is what you'll need (we'll delve into wireless later, let's get a picture first) and then some more commands to type, ready?
Quote:
ifconfig eth0 192.168.1.10 broadcast 192.168.1.255 netmask 255.255.255.0 up
(maybe a cut-n-paste, why not, saves you some typing)
(I used the older ifconfig, though ip link is the newer way to do this, but I don't know the config over there)

next, the gateway

Quote:
route add default gw 192.168.1.1
where I assumed the modem to have the IP address 192.168.1.1

Let's see where this eagle lands!!

Welcome again

Thor

Last edited by Thor_2.0; 10-09-2012 at 03:53 AM.
 
Old 10-09-2012, 10:59 AM   #3
sabertash
LQ Newbie
 
Registered: Oct 2012
Location: seattle
Distribution: mint
Posts: 7

Original Poster
Rep: Reputation: Disabled
Thank you!

Ok, first off thank you for the reply! Here we go! When I pinged myself I DID recive packets (I dont know how to make it STOP!) so thats a good thing. I looked the IP adress for my modem on my PC via ipconfig and got 192.168.56.1. I tried useing that AND the 192.168.1.10 you suggested and got:
siocsifadder: No device
eth0: error while getting interface flags: No such device
brodcast: Unknown host
ifconfig: '--help' gives usage ingormation

I went ahead and tried
route add default gw 192.168.1.1 AND 192.168.56.1 and for both got:
SIOCADDRT: No such process.

The modem I am using, is from comcast and it is a sientific atlanta brand. I know I have a good connection because thats what I am using to be on here. I am unpluging my ethernet cable from the PC and plugging it into the laptop. I suppose it could be a hardware/driver problem with the laptop. I just bought it with no operating system because I wanted to use it to learn LINUX... I guess its working!
 
Old 10-09-2012, 11:25 AM   #4
ukiuki
Senior Member
 
Registered: May 2010
Location: Planet Earth
Distribution: Debian
Posts: 1,029

Rep: Reputation: 370Reputation: 370Reputation: 370Reputation: 370
Quote:
Originally Posted by sabertash View Post
Hello, I am BRAND new to this whole LINUX thing and trying to figure things out. ... I really have NO idea what the heck I'm doing....
Taking in consideration you are new to GNU/Linux here some tips(by the way welcome to LQ and to the light side).:
In the terminal when you do the ping command on linux by default it doesn't stop until you hit control+c, to know more about ping command type in the terminal man ping, that will bring the manual for ping, same works for any other programs that have the manual installed, also check out the manual pages for: ls, cp, mv, mkdir, that is a good start with the terminal, to navigate in the manual use arrow up and down and to end the manual session press q.

If you could post the results for ifconfig command here that would be great to help you out. use the bbcode code to post the output, yu'll get something like this:
Code:
eth0      Link encap:Ethernet  HWaddr 08:00:27:47:52:0b  
          inet addr:10.0.2.15  Bcast:10.0.2.255  Mask:255.255.255.0
          inet6 addr: fe80::a00:27ff:fe47:520b/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:111418 errors:0 dropped:0 overruns:0 frame:0
          TX packets:99331 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:54817153 (52.2 MiB)  TX bytes:31634130 (30.1 MiB)

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:420 errors:0 dropped:0 overruns:0 frame:0
          TX packets:420 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:21000 (20.5 KiB)  TX bytes:21000 (20.5 KiB)
That can tell us a lot about what is going on with your network settings.

Regards
 
Old 10-09-2012, 11:26 AM   #5
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 3,128

Rep: Reputation: 793Reputation: 793Reputation: 793Reputation: 793Reputation: 793Reputation: 793Reputation: 793
To stop ping, press Ctrl-c.

You shouldn't have to fiddle with addresses in the command line: Mint will have a network configuration tool in the menu somewhere and you can set the computer to use dhcp.

A quick search for "scientific atlanta linux" shows no serious problems reported anywhere. I don't know anything about cable internet connections, but I presume Comcast do! Have you tried their help line?
 
Old 10-09-2012, 11:52 AM   #6
sabertash
LQ Newbie
 
Registered: Oct 2012
Location: seattle
Distribution: mint
Posts: 7

Original Poster
Rep: Reputation: Disabled
I just KNEW I was going to have to type out all that ifconfig info! Lets try this!
[code]
eth1 Link encap: Ethernet HWadder 00:11:22:33:44:55
inet6 addr: fe80::211:22ff:fe33:4455/64 Scope:Link
UP BRODCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:258 errors:0 dropped:0 overruns:0 frame:0
TX packets:18 errors:0 dropped: 0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:16797 (16.4 KiB) TX bytes:4366 (4.2 Kib)
interupt:11

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:754 errors:0 dropped:0 overruns:0 frame:0
TX packets:754 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:62088(60.6 KiB) TX bytes:62088 (60.6 KiB)
[code]

Whew! there we go. Hope that means somthing to someone!
and David, I have not tried comcasts help line because the connection seems fine (it works for windows based PC) I just cant get my laptop which is running LINUX to connect.

Thank you for your help!
 
Old 10-09-2012, 02:34 PM   #7
schneidz
Senior Member
 
Registered: May 2005
Location: boston, usa
Distribution: fc-15/ fc-20-live-usb/ aix
Posts: 4,094

Rep: Reputation: 635Reputation: 635Reputation: 635Reputation: 635Reputation: 635Reputation: 635
your ethernet adapter isnt getting an ip address for some reason (and it doesnt list your wirelesee adapter). please give us the results of these commands for some extra diagnostic info:
Code:
echo uname: && uname -a -m -p && echo lspci: && lspci -v -v -v | awk '{RS=""} $0 ~ /Ethernet controller/ || $0 ~ /Network controller/' && echo lsusb: && lsusb && echo lsmod: && lsmod && echo ifconfig: && ifconfig && echo ifconfig -a: && ifconfig -a && echo iwconfig: && iwconfig && echo resolv.conf: && cat /etc/resolv.conf && echo route: && route -n
 
Old 10-09-2012, 10:26 PM   #8
ukiuki
Senior Member
 
Registered: May 2010
Location: Planet Earth
Distribution: Debian
Posts: 1,029

Rep: Reputation: 370Reputation: 370Reputation: 370Reputation: 370
Quote:
Originally Posted by sabertash View Post
I just KNEW I was going to have to type out all that ifconfig info!
Well you don't really need to type it all, if you do:
Code:
ifconfig > ifconfig.txt
You will have the output in a file named ifconfig.txt then with a usb flash drive you can copy the file to the other computer!
Do the same for what schneidz asked, that will make things easier.
By the way the last code needs the slash to close the command and to generate the box, like this [/code]

Regards

Last edited by ukiuki; 10-09-2012 at 10:29 PM.
 
Old 10-10-2012, 03:29 AM   #9
sabertash
LQ Newbie
 
Registered: Oct 2012
Location: seattle
Distribution: mint
Posts: 7

Original Poster
Rep: Reputation: Disabled
ukiuki, I thought about trying somthing like that but its not THAT much typing... Well I managed to get a wired connection by hooking up another line to my wireless router instead of hooking up straight to the modem.. Ok, whatever. Still unable to get a wirelss connection however. under wireless networks it says : device not ready (firmware missing). Here is the result of the code schneidz wanted me to enter (I saved it on the laptop to my desktop via the network tab,COOL!)

Code:
root@zenobobjr:/home/jason# echo uname: && uname -a -m -p && echo lspci -V -V -V | awk '{rs=""} $0 ~ /Ethernet controller/ || $0 ~ /Network controller/' && echo lsusb: && lsusb && echo ifconfig: && echo ifconfig -a: && ifconfig -a && echo iwconfig && echo resolv.conf: && cat /ect/resolv.conf && echo route: && route -n
uname:
Linux zenobobjr 3.2.0-2-486 #1 Mon Mar 5 00:55:40 UTC 2012 i686 GNU/Linux
lsusb:
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
ifconfig:
ifconfig -a:
eth1      Link encap:Ethernet  HWaddr 00:11:22:33:44:55  
          inet addr:192.168.2.107  Bcast:192.168.2.255  Mask:255.255.255.0
          inet6 addr: fe80::211:22ff:fe33:4455/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:938242 errors:0 dropped:0 overruns:0 frame:0
          TX packets:476679 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1359373681 (1.2 GiB)  TX bytes:34461339 (32.8 MiB)
          Interrupt:11

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:17922 errors:0 dropped:0 overruns:0 frame:0
          TX packets:17922 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:1502656 (1.4 MiB)  TX bytes:1502656 (1.4 MiB)

wlan0     Link encap:Ethernet  HWaddr 00:0b:7d:0c:91:d0  
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

iwconfig
resolv.conf:
cat: /ect/resolv.conf: No such file or directory
thank you all so much for your help! This is all pretty cool so far!

Last edited by sabertash; 10-10-2012 at 03:31 AM.
 
Old 10-10-2012, 04:07 AM   #10
michaelk
Moderator
 
Registered: Aug 2002
Posts: 11,969

Rep: Reputation: 752Reputation: 752Reputation: 752Reputation: 752Reputation: 752Reputation: 752Reputation: 752
FYI for future reference typically your home cable service only provides one DHCP IP address which is controlled by the MAC address of the ethernet adapter. So if you move the MODEM cable between your computers or router you will need to the reset MODEM's power.

Post the complete output of the lspci command. Your laptop could have several different model of wireless adapters. Yours might have a b43 device.
 
Old 10-10-2012, 04:24 AM   #11
sabertash
LQ Newbie
 
Registered: Oct 2012
Location: seattle
Distribution: mint
Posts: 7

Original Poster
Rep: Reputation: Disabled
Ok michaelk, here you go.
Code:
root@zenobobjr:/home/jason# lspci
00:00.0 Host bridge: Intel Corporation 82855PM Processor to I/O Controller (rev 03)
00:01.0 PCI bridge: Intel Corporation 82855PM Processor to AGP Controller (rev 03)
00:1d.0 USB controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 01)
00:1d.1 USB controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 01)
00:1d.2 USB controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 01)
00:1d.7 USB controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 81)
00:1f.0 ISA bridge: Intel Corporation 82801DBM (ICH4-M) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801DBM (ICH4-M) IDE Controller (rev 01)
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
00:1f.6 Modem: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Modem Controller (rev 01)
01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Radeon RV250 [Mobility FireGL 9000] (rev 02)
02:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5705M Gigabit Ethernet (rev 01)
02:01.0 CardBus bridge: O2 Micro, Inc. OZ711EC1 SmartCardBus Controller (rev 20)
02:01.1 CardBus bridge: O2 Micro, Inc. OZ711EC1 SmartCardBus Controller (rev 20)
02:03.0 Network controller: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller (rev 03)
root@zenobobjr:/home/jason#
Thanks for the help!
 
Old 10-10-2012, 06:07 AM   #12
michaelk
Moderator
 
Registered: Aug 2002
Posts: 11,969

Rep: Reputation: 752Reputation: 752Reputation: 752Reputation: 752Reputation: 752Reputation: 752Reputation: 752
This should help get you going.
sudo apt-get install firmware-b43-installer
 
Old 10-10-2012, 07:39 AM   #13
schneidz
Senior Member
 
Registered: May 2005
Location: boston, usa
Distribution: fc-15/ fc-20-live-usb/ aix
Posts: 4,094

Rep: Reputation: 635Reputation: 635Reputation: 635Reputation: 635Reputation: 635Reputation: 635
Quote:
Originally Posted by sabertash View Post
... Well I managed to get a wired connection by hooking up another line to my wireless router instead of hooking up straight to the modem...
if i remember correctly every time you unplug an old pc from the ethernet port of a cable internet transceiver and plug in a new pc, you have to unplug/ replug the power so that the mac address info is updated. (for cable receivers that have a battery backup --so the phone still worx in a blackout-- you will have to call the isp so that they can send a signal to bounce your internet transceiver.

also, for some reason, not all the commands printed out any information... not sure why (e.g.- lspci / iwconfig info is missing ?)

edit: i think i know why: i see capital-V's in your lspci command instead of lowercase-v's... did you copy-and-paste ?

i dont use debian but i think michaelk's response is likely to help. for the shiggles can you please post the outputs of these commands:
Code:
lspci -v -v -v | awk '{RS=""} $0 ~ /Ethernet controller/ || $0 ~ /Network controller/'
lsmod

Last edited by schneidz; 10-10-2012 at 07:54 AM.
 
Old 10-10-2012, 11:59 AM   #14
sabertash
LQ Newbie
 
Registered: Oct 2012
Location: seattle
Distribution: mint
Posts: 7

Original Poster
Rep: Reputation: Disabled
michaelk: That did it! All up and running now, thank you so much!
schnedz: Here is the code with everything working
Code:
root@zenobobjr:/home/jason# lspci -v -v -v | awk ' {RS=""} $0 ~ /Ethernet controller/ || $0 ~ /Network controller/'
pcilib: sysfs_read_vpd: read failed: Connection timed out
02:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5705M Gigabit Ethernet (rev 01)
	Subsystem: Dell Latitude D400
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 32 (16000ns min), Cache Line Size: 32 bytes
	Interrupt: pin A routed to IRQ 11
	Region 0: Memory at faff0000 (64-bit, non-prefetchable) [size=64K]
	Expansion ROM at <ignored> [disabled]
	Capabilities: [48] Power Management version 2
		Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot+,D3cold+)
		Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=1 PME-
	Capabilities: [50] Vital Product Data
		Not readable
	Capabilities: [58] MSI: Enable- Count=1/8 Maskable- 64bit+
		Address: efdf7bbbff9fd854  Data: 3301
	Kernel driver in use: tg3
02:03.0 Network controller: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller (rev 03)
	Subsystem: Dell Wireless 1350 WLAN Mini-PCI Card
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 32
	Interrupt: pin A routed to IRQ 5
	Region 0: Memory at fafee000 (32-bit, non-prefetchable) [size=8K]
	Kernel driver in use: b43-pci-bridge
AND

Code:
root@zenobobjr:/home/jason# lsmod
Module                  Size  Used by
nls_utf8               12416  1
nls_cp437              12417  1
vfat                   17117  1
fat                    40365  1 vfat
cpufreq_stats          12645  0
cpufreq_userspace      12520  0
cpufreq_powersave      12422  0
cpufreq_conservative    12987  0
ppdev                  12651  0
lp                     12797  0
bnep                   17288  2
bluetooth              99189  7 bnep
binfmt_misc            12778  1
ip6t_LOG               12537  3
xt_hl                  12409  6
ip6t_rt                12451  3
nf_conntrack_ipv6      13124  7
nf_defrag_ipv6         12684  1 nf_conntrack_ipv6
ipt_REJECT             12454  1
ipt_LOG                12533  4
xt_limit               12484  10
xt_tcpudp              12506  18
xt_addrtype            12501  4
xt_state               12455  14
ip6table_filter        12492  1
ip6_tables             17185  3 ip6table_filter,ip6t_rt,ip6t_LOG
nf_conntrack_netbios_ns    12413  0
nf_conntrack_broadcast    12349  1 nf_conntrack_netbios_ns
nf_nat_ftp             12420  0
nf_nat                 17924  1 nf_nat_ftp
nf_conntrack_ipv4      13726  9 nf_nat
nf_defrag_ipv4         12443  1 nf_conntrack_ipv4
nf_conntrack_ftp       12533  1 nf_nat_ftp
nf_conntrack           43013  8 nf_conntrack_ftp,nf_conntrack_ipv4,nf_nat,nf_nat_ftp,nf_conntrack_broadcast,nf_conntrack_netbios_ns,xt_state,nf_conntrack_ipv6
iptable_filter         12488  1
ip_tables              17079  1 iptable_filter
x_tables               18092  13 ip_tables,iptable_filter,ip6_tables,ip6table_filter,xt_state,xt_addrtype,xt_tcpudp,xt_limit,ipt_LOG,ipt_REJECT,ip6t_rt,xt_hl,ip6t_LOG
fuse                   51958  1
loop                   17851  0
dm_crypt               17920  0
dm_mod                 57354  1 dm_crypt
snd_intel8x0m          17503  0
snd_intel8x0           22457  2
snd_ac97_codec         84245  2 snd_intel8x0,snd_intel8x0m
usb_storage            35245  1
uas                    13175  0
snd_pcm_oss            36194  0
arc4                   12418  2
snd_mixer_oss          17668  1 snd_pcm_oss
b43                   288966  0
bcma                   19156  1 b43
snd_pcm                53402  4 snd_pcm_oss,snd_ac97_codec,snd_intel8x0,snd_intel8x0m
snd_page_alloc         12867  3 snd_pcm,snd_intel8x0,snd_intel8x0m
mac80211              167554  1 b43
joydev                 12959  0
cfg80211              117608  2 mac80211,b43
rfkill                 18715  5 cfg80211,bluetooth
snd_seq_midi           12744  0
snd_seq_midi_event     13245  1 snd_seq_midi
radeon                571180  2
iTCO_wdt               16945  0
yenta_socket           22402  0
ttm                    42957  1 radeon
snd_rawmidi            18543  1 snd_seq_midi
iTCO_vendor_support    12632  1 iTCO_wdt
snd_seq                39764  2 snd_seq_midi_event,snd_seq_midi
drm_kms_helper         22699  1 radeon
pcmcia_rsrc            17380  1 yenta_socket
drm                   130103  4 drm_kms_helper,ttm,radeon
parport_pc             22036  1
i2c_algo_bit           12713  1 radeon
acpi_cpufreq           12745  0
parport                31375  3 parport_pc,lp,ppdev
snd_seq_device         13016  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              22478  2 snd_seq,snd_pcm
snd                    38796  14 snd_timer,snd_seq_device,snd_seq,snd_rawmidi,snd_pcm,snd_mixer_oss,snd_pcm_oss,snd_ac97_codec,snd_intel8x0,snd_intel8x0m
i2c_core               19116  4 i2c_algo_bit,drm,drm_kms_helper,radeon
mperf                  12421  1 acpi_cpufreq
rng_core               12580  1 b43
processor              23136  2 acpi_cpufreq
soundcore              12921  1 snd
shpchp                 26717  0
video                  17412  0
battery                12957  0
psmouse                59795  0
evdev                  13175  12
dcdbas                 13193  0
serio_raw              12848  0
pcspkr                 12554  0
ac97_bus               12462  1 snd_ac97_codec
ac                     12552  0
button                 12817  0
ext4                  298051  1
crc16                  12327  2 ext4,bluetooth
jbd2                   51542  1 ext4
mbcache                12897  1 ext4
btrfs                 471514  0
crc32c                 12576  1
libcrc32c              12394  1 btrfs
zlib_deflate           21318  1 btrfs
sr_mod                 17468  0
sd_mod                 35425  5
crc_t10dif             12332  1 sd_mod
cdrom                  34813  1 sr_mod
ata_generic            12439  0
ata_piix               21296  2
libata                121219  2 ata_piix,ata_generic
uhci_hcd               22506  0
ssb                    43403  1 b43
mmc_core               62122  2 ssb,b43
tg3                   109286  0
libphy                 18490  1 tg3
thermal                13103  0
thermal_sys            17752  3 thermal,video,processor
ehci_hcd               35684  0
pcmcia                 32012  2 ssb,b43
pcmcia_core            18063  3 pcmcia,pcmcia_rsrc,yenta_socket
scsi_mod              135629  5 libata,sd_mod,sr_mod,uas,usb_storage
usbcore               100493  5 ehci_hcd,uhci_hcd,uas,usb_storage
usb_common             12338  1 usbcore
any advise on improving performance or anything else LINUX would be great!
Thank you everyone who has helped out!

Last edited by sabertash; 10-10-2012 at 01:24 PM.
 
Old 10-11-2012, 04:40 AM   #15
chrism01
Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.5, Centos 5.10
Posts: 16,289

Rep: Reputation: 2034Reputation: 2034Reputation: 2034Reputation: 2034Reputation: 2034Reputation: 2034Reputation: 2034Reputation: 2034Reputation: 2034Reputation: 2034Reputation: 2034
Here's a good tutorial http://rute.2038bug.com/index.html.gz for the cmd line.
A few more useful links
http://tldp.org/LDP/Bash-Beginners-G...tml/index.html
http://www.tldp.org/LDP/abs/html/
http://linux.die.net/man/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Sharing internet connection(wireless server internet, wired network client) vladimir1986 Linux - Networking 4 07-25-2011 10:34 AM
PPTP connection disables local internet connection diogosalazar Linux - Server 1 04-01-2011 04:09 PM
internet connection to newly installed linux, i have a dual up connection babu.knl Linux - Newbie 1 05-22-2008 10:36 PM
Internet connection timeout on Fedora Core 5 using USB connection mike1111 Linux - Networking 0 07-23-2006 09:44 PM


All times are GMT -5. The time now is 08:25 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration