LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-05-2006, 12:43 PM   #1
prakashdeep.m
LQ Newbie
 
Registered: Jun 2006
Posts: 10

Rep: Reputation: 0
No HDD detected!


i am experiencing a problem. i tried to install RHL - 9 on my Compaq Presario PC and got a msg "No Hard Drives detected". However Windows is running on my PC and when i tried to install Ubuntu-Linux for Human Beings, it detected the presence of the hard drive and showed the existing partitions.

I tried to find the HDD driver thru windows but got nothing matching with the manually loadable drivers in RHL that r listed during installation.

the hard disk in my PC is a SATA one and its number is WDC- followed by some numbers.

plz,can anyone bail me out from this predicament?
 
Old 06-05-2006, 01:45 PM   #2
BobNutfield
Senior Member
 
Registered: Dec 2005
Location: United Kingdom
Distribution: Fedora , Ubuntu, Slackware-Current
Posts: 1,477

Rep: Reputation: 51
Hi

I believe the problem you are experiencing is becuase Red Hat 9 is over four years old and does not (I do not believe) include support in the kernel for SATA hard drives. If you want SATA support you can upgrade to Fedora Core 5, or, if you want a free version of REHL, CentOS will provide the support for the drives you have.

Hope this helps,

Bob
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sata hdd not detected during install nukeu666 Debian 16 12-25-2005 03:23 PM
HDD auto detected as LARGE, is it ok? x4444 Linux - Hardware 1 10-28-2005 07:21 AM
HDD not detected while FC3 installation sakhi Fedora - Installation 2 08-27-2005 11:31 AM
large HDD not being detected w/ older Pentium e0n Linux - Hardware 3 01-21-2004 03:39 PM
ATAPI CDROM Detected as 'HDD' Justin_TX Linux - Newbie 4 11-26-2003 07:27 AM


All times are GMT -5. The time now is 07:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration