LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-12-2006, 12:45 PM   #1
gemini728
Member
 
Registered: Sep 2003
Posts: 57

Rep: Reputation: 15
No gui after switching to different monitor


I am fairly new to Linux.

I recently built a machine for a friend and installed Fedora 5 on it (along with Windows XP Pro - dual-boot system.) The monitor I used when building and installing the system, was a Samsung LCD 710N. When my friend took the machine home, he switched to his monitor - I am waiting for him to return my call as to exactly what kind of monitor he has, but I believe it is a 17-inch CRT. The new system booted up just fine and the KDE gui came up fine when I was using my monitor. My friend says that when he boots into Fedora he gets a blank screen. But booting into Windows works fine.

I am guessing his monitor does not support whatever resolution was configured when it was using my monitor. How do I boot to a command prompt and then what do I need to do to get his monitor set up. I guess I probably need to edit a configuration file, but which one and how do I do that at the command line?

Thanks for any help guys.
 
Old 07-12-2006, 01:05 PM   #2
homey
Senior Member
 
Registered: Oct 2003
Posts: 3,057

Rep: Reputation: 59
You may have good success booting into run-level 1 or 3
Do that at the boot menu by highlighting the Fedora menu selection and typing e and press enter
Then, go the the line which has a bunch of kernel stuff on it like this or similar ...
kernel /boot/vmlinuz ro root=/dev/sda1

Then, type e again and press enter
Then, space over one and type 1 then, press enter . It would look like this ...
kernel /boot/vmlinuz ro root=/dev/sda1 1

Then, type b to boot up into run-level 1
#Note: that gets you logged in as root user

Now, run the display configuration tool with the command:
system-config-display

That should allow you to select the correct monitor settings.
After you are done, type: reboot
 
Old 07-12-2006, 01:43 PM   #3
gemini728
Member
 
Registered: Sep 2003
Posts: 57

Original Poster
Rep: Reputation: 15
Thank you very much Homey. I will try that as soon as I get to my friend's place.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE 3.3 Bad Monitor Switching on Desktop Switching Inchoate Linux - Software 1 05-25-2005 03:00 PM
switching gui mlbUC Linux - Newbie 10 04-09-2005 12:35 PM
Switching GUI BarfBag SUSE / openSUSE 7 12-13-2004 11:10 AM
switching from gui to command in rh8 skitxoz Linux - Newbie 4 06-18-2003 12:47 AM
Problem in Switching into GUI (runlevel 5) lamco Linux - Software 4 12-12-2001 09:50 PM


All times are GMT -5. The time now is 02:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration