LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-06-2009, 11:26 AM   #1
Sonarc
LQ Newbie
 
Registered: Jul 2009
Posts: 5

Rep: Reputation: 0
no /dev/video file to grab images from


Hello,

I have recently aquired a small server machine running debian, without any X application.

While installing a webcam server on this machine, I was adviced to install xawtv. While it's a GUI application it should create the /dev/video0 file which can then be used to grab images for my webcam server.

When running aptitude install xawtv it exits the installation saying this:
Setting up xawtv (3.95.dfsg.1-8) ...
.udevdb or .udev presence implies active udev. Aborting MAKEDEV invocation.

Because the installation aborts here it never prompts me to ask if I want the /dev/video0 file to be created.
My question to you is: is there any way I can get the /dev/video0 file created in another way, or is there a way I can get around this error and complete my installation of xawtv?

Also Im wondering if the installation might be aborting just because Im trying to install a GUI application while I have no GUI installed?

All help is greatly appreciated and I thank you in advance.

Greetings
 
Old 07-07-2009, 05:06 AM   #2
micxz
Senior Member
 
Registered: Oct 2002
Location: CA
Distribution: openSuSE, Cent OS, Slackware
Posts: 1,131

Rep: Reputation: 75
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=381203

Maybe bug?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Firewire PCMCIA to grab DV video MooseMagnet Linux - Newbie 0 05-06-2009 11:24 AM
ffmpeg: Could not find video grab device drhind Linux - Desktop 0 01-15-2007 07:13 PM
Video/Frame Grab quackerjack_98 Linux - Software 0 08-18-2006 01:39 PM
SuSe 9.2 KdeTV unable to grab video kinhungw Linux - Hardware 0 11-20-2004 10:21 PM
can I use grabWidget to grab an image from video kodaku Programming 0 08-22-2004 08:12 AM


All times are GMT -5. The time now is 12:12 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration