LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-08-2006, 08:30 PM   #1
11of10
LQ Newbie
 
Registered: Jun 2006
Posts: 6

Rep: Reputation: 0
No control over mouse pointer


Hi, first post newbie.

The mouse pointer goes to the top of the screen then jumps all over the screen when you move the mouse.

Suse 10.1 32bit, nvidia gforce 4 mx 440 agp. wireless mouse to ps2 works ok on windows set to auto in yast.

Installed the latest drives from nvidia about two weeks ago and had no trouble until two days ago and have read on the forums that it could be the driver.

So what I am after is if you think that it is the driver were could I find clear instructions on how to repair or uninstall the driver, what I have found uptill now is for the more experienced users and us newbies need the blow by blow type of help.

Pleased with Suse 10.1 and have done it all from reading forums and books so keep up the good work.

Many Thanks 11of10.
 
Old 06-09-2006, 03:05 PM   #2
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 59
check the file /etc/X11/xorg.conf. there should be an InputDevice section for your Mouse, post that section please
 
Old 06-09-2006, 06:16 PM   #3
11of10
LQ Newbie
 
Registered: Jun 2006
Posts: 6

Original Poster
Rep: Reputation: 0
no control of mouse.

Hi nadroi.
this might look odd to you, would have took to long to get it onto the post in suse, not that good with the keyboard but is an exact copy.

Section "InputDevice"
Driver "Mouse"
Identifier "Mouse [1]"
Option "Device" " "/dev/input/mice"
Option "Name" "Netmouse (PS/2 VERSION)"
Option "Protocol" "IntelliMouse"
Option "Vendor" "Genius"
EndSection


I am sure the mouse was set to auto in yast control panel and the mouse is a trust 305ks wireless optical.

Thanks for looking 11of10.
 
Old 06-09-2006, 10:39 PM   #4
nadroj
Senior Member
 
Registered: Jan 2005
Location: Canada
Distribution: ubuntu
Posts: 2,539

Rep: Reputation: 59
what nvidia drivers did you install, video card? or sound card, NIC, etc..

try changing this:
Option "Protocol" "IntelliMouse"
to
Option "Protocol" "IMPS/2"

youll need to edit this file as root to save the changes. then either restart your computer, or restart X if you know how to, either will work just ones faster.

also, it wouldnt be something simple like you accidently changing mouse sensitivity to maximum for example? im sure not.

let us know if this works.

Last edited by nadroj; 06-09-2006 at 10:41 PM.
 
Old 06-10-2006, 08:07 PM   #5
11of10
LQ Newbie
 
Registered: Jun 2006
Posts: 6

Original Poster
Rep: Reputation: 0
mouse

Hi, nadroj.
Success, did no good trying to edit xorg.conf but did change the mouse to IMPS/2 in yast.
Have only installed software before, and now I have had a problem I realise how inportant the keyboard is,so next job is to learn some more short cuts having to boot in and out of windows to post or find something takes to long.
Hope some more experience will get me past the silly questions.

Thank you for your support 11of10.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No mouse pointer (cursor), mouse does work whizz Linux - Hardware 6 04-04-2006 10:00 PM
disconnect USB mouse data from the mouse pointer Yeronimo Programming 0 04-07-2005 04:26 AM
Erratic mouse pointer with wireless USB mouse jomax Fedora 0 01-04-2005 04:38 AM
Mouse pointer does not respond to mouse after boot??? nilsamon Fedora 2 03-12-2004 12:49 PM
The you have a Mouse Pointer Problem(mouse stick top left)here is the solution. dr4ven Linux - Hardware 0 05-25-2003 06:53 PM


All times are GMT -5. The time now is 12:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration