LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-27-2013, 04:10 AM   #1
graybeard19
Member
 
Registered: Oct 2013
Location: near kansas city MO
Posts: 71

Rep: Reputation: Disabled
Unhappy no bottom icons when starting mint 13 maya cinnamon


Lately when I start up on mint 13 maya cinnamon there are NO BOTTOM ICONS, NONE....i have to restart, start, restart etc numerous times before VOILA there they are again. also when online the screen will freeze up...have to push button on computer for the default 'do you want to shut down' window comes on....getting a bit annoyed at this occuring daily. have no idea as to why
pc i have Dell C521 1.87ghz, 1.5gb ram, 30gb portion of pc which is partioned. any help would be appreciated. thank you folks!
 
Old 11-27-2013, 02:07 PM   #2
youniqueg33k
LQ Newbie
 
Registered: Nov 2013
Location: Moorhead, Minnesota
Distribution: Fedora KDE, and Android 4.3 Cyanogenmod 10.2
Posts: 8

Rep: Reputation: 2
no bottom icons when starting mint 13 maya cinnamon

Cinnamon is based off Gnome 3. And in Gnome 3 when the same sorts of issues occur, usually restarting the shell fixes things. I suggest trying that with your issues. hit alt+f2 then type r and hit ENTER
 
1 members found this post helpful.
Old 11-27-2013, 05:13 PM   #3
graybeard19
Member
 
Registered: Oct 2013
Location: near kansas city MO
Posts: 71

Original Poster
Rep: Reputation: Disabled
it happened just a few minutes back, took like 6 or so restarts to get bottom icons, will prob do again tonight, when it does I have the steps mentioned written down...will try it and hopefully will take care of it. Do I need to update etc Gnome??? any info appreciated...thanks so much steve in missouri
 
Old 11-27-2013, 05:25 PM   #4
youniqueg33k
LQ Newbie
 
Registered: Nov 2013
Location: Moorhead, Minnesota
Distribution: Fedora KDE, and Android 4.3 Cyanogenmod 10.2
Posts: 8

Rep: Reputation: 2
Quote:
Originally Posted by graybeard19 View Post
it happened just a few minutes back, took like 6 or so restarts to get bottom icons, will prob do again tonight, when it does I have the steps mentioned written down...will try it and hopefully will take care of it. Do I need to update etc Gnome???
You shouldn't need to update anything with GNOME itself. Linux Mint should have done all that before. Make sure you have installed all available updates. Play around with Cinnamon's settings maybe too. Also, in Cinnamon, "Mutter" is the window manager so make sure it is installed and updated. That's about all my knowledge of Cinnamon/GNOME goes, so if none of this helps, keep searching. If you recently installed it, perhaps a reinstall would fix the problem.

Good luck!
 
1 members found this post helpful.
Old 11-27-2013, 08:45 PM   #5
graybeard19
Member
 
Registered: Oct 2013
Location: near kansas city MO
Posts: 71

Original Poster
Rep: Reputation: Disabled
Talking

thanks buddy. still having the probs with bottom icons...well actually no...has not since last post so I guess I am wrong there. But any way...it does lock up,,,,totally constipated like a devoted opium eater...I mean...blocked beyond any hope...if that makes sense. bugger will be on an online pg...then VOILA....guess what...plastic...metal,,,electronic paperweight....dah dah....DOH>>>>>>.....oh well gonna take this peeetz o' chits to the woods someday and give it a 12 guage enemy with my faithfull mossberg shotgun...with a deer slug...that should un plug it and put it outta its misery...NEVER EVER EVER EVER EVER buy a DELL computer.....pc of crap. ok what is going on...when online,,,,it freezes, by that I mean just that...thing is locked up, locked up how...cannot get anything to happen have to unplug from electricity, etc....see above...SHOOT COMPUTER WITH DEER SLUG...GOOD NIGHT DELL PEET O CHIT PC.

Last edited by graybeard19; 11-27-2013 at 08:47 PM. Reason: forgot things to post
 
Old 11-28-2013, 10:39 AM   #6
graybeard19
Member
 
Registered: Oct 2013
Location: near kansas city MO
Posts: 71

Original Poster
Rep: Reputation: Disabled
well the idea about shooting the pc mihgt not be in order....I got it working with the advice of alt+f2 type in 'r' hit enter....and it did work...so thank you for that bit of wisdom. NOW if I can only get it to stop locking up when online...I have noticed it happens when I have numerous tabs open, and googling images and when on facebook with all its images. So I will go easy on this tired pc and quit being so critical of it and work with it for a change...grumpy ole graybeard

thanks again folks...have a great thanksgiving day, where ever you are...may you be surrounded by family, good friends, good eats, good drink and good kitties and doggies to help you clean your plate!
 
Old 11-29-2013, 05:36 PM   #7
youniqueg33k
LQ Newbie
 
Registered: Nov 2013
Location: Moorhead, Minnesota
Distribution: Fedora KDE, and Android 4.3 Cyanogenmod 10.2
Posts: 8

Rep: Reputation: 2
Smile

Quote:
Originally Posted by graybeard19 View Post
NOW if I can only get it to stop locking up when online...I have noticed it happens when I have numerous tabs open, and googling images and when on facebook with all its images. So I will go easy on this tired pc and quit being so critical of it and work with it for a change...
Glad the restart on the GNOME shell worked. Yes, opening many tabs in your browser consumes more and more memory, thus slowing down your machine more and more, and you do not have a whole lot of memory as it is. GNOME and even Cinnamon as it runs on top of GNOME seems to be more on the heavy side of memory usage as it is, so having that plus a lot of tabs and whatnot running not to mention any more apps in use at the same time will result in it locking up while online or becoming very slow. I might suggest looking into upgrading your pc's physical memory, if you have the slots for a new additional memory card. That would boost its performance some then.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mint 13 maya cinnamon freezes on internet graybeard19 Linux - Newbie 3 02-06-2014 10:17 AM
mint 13 maya cinnamon, no bottom icons after it freezes up after restart. graybeard19 Linux - Newbie 2 11-17-2013 12:20 PM
desktop icons disappeared mint maya quadra Linux - Laptop and Netbook 4 06-23-2013 04:31 AM
LXer: Linux Mint 13 LTS Maya Released: Come With Mate Desktop And Cinnamon Desktop LXer Syndicated Linux News 0 05-26-2012 03:00 PM
How to get icons at the bottom misterminibus Linux - Newbie 1 11-16-2008 01:53 PM


All times are GMT -5. The time now is 04:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration