LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 06-28-2008, 11:03 AM   #1
on4aa
LQ Newbie
 
Registered: Jun 2008
Location: Hasselt, Belgium
Distribution: Ubuntu, Puppy
Posts: 4

Rep: Reputation: 0
Unhappy no boot due to corrupt etc/rc.d/rc.local0


Hello, I am a complete newbie in (Puppy) Linux, migrating from M$ Windows.

I installed Puppy on my HDD without any problems, even after subsequent reboots.

However, after having configured my WLAN USB adapter and my souncard with the default Puppy installers, my Puppy went dead on reboot.
I get a # prompt right after a messages of loading etc/rc.d/rc.local personal settings.

Booting from CD with pfix=purge did not solve my problem.

I mounted my puppy partition and had a look at etc/rc.d/rc.local
Nothing special there, just comments.

However, I recalled that both the WLAN and the soundcard installers reported having made changes to etc/rc.d/rc.local0 (note the zero)

Can I simply get the the rc.local0 from the CD to replace my corrupt rc.local0 on the HDD, or is there more to this?

PS: I suspect the reason why I ran into this problem is probably because I left the WinXP driver on the Windows NTFS partition instead of making a copy on the Linux partition.

Many thanks in advance for your help!

Serge
 
Old 06-28-2008, 03:44 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

http://www.linuxquestions.org/questi...local0-652240/
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
what is LOCAL0 through LOCAL7 ? mrpc_cambodia Linux - Security 8 07-17-2015 06:50 PM
puppy does not boot due to corrupt etc/rc.d/rc.local0 on4aa Puppy 2 07-07-2008 07:00 AM
filesystems corrupt on each boot santiagokq Linux - General 1 07-02-2007 09:21 PM
removed lilo due to boot problems, now cannot boot from cd rockfloyd Mandriva 7 07-24-2006 09:23 PM
2.6.2 won't boot: ext2 corrupt? graffitici Linux - Hardware 1 02-04-2004 08:28 PM


All times are GMT -5. The time now is 12:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration