LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-15-2011, 12:53 PM   #1
matthew kutosi
LQ Newbie
 
Registered: Aug 2011
Posts: 1

Rep: Reputation: Disabled
no audio on skype.


i recently installed skype but i cant get the microphone to work. it works fine when im using windows but when i switch back theres no audio. please HELP me.
 
Old 08-15-2011, 01:53 PM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,921

Rep: Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690
Quote:
Originally Posted by matthew kutosi View Post
i recently installed skype but i cant get the microphone to work. it works fine when im using windows but when i switch back theres no audio. please HELP me.
We'd be glad to, but we can't guess as to what the problem might be. You don't say anything about version/distro of Linux, version of Skype, or what kind of hardware you're using.

Without details, we can't help.
 
1 members found this post helpful.
Old 08-15-2011, 02:28 PM   #3
PTrenholme
Senior Member
 
Registered: Dec 2004
Location: Olympia, WA, USA
Distribution: Fedora, (K)Ubuntu
Posts: 4,186

Rep: Reputation: 346Reputation: 346Reputation: 346Reputation: 346
Is your sound system working at all on your Linux/GNU system? (Which you failed to identify in your profile. Please click on "My Profile" at the right side of the screen and correct this oversight.) Can you get any microphone to work? Have you looked at your audio mixer settings to make sure your microphone input volume is greater than zero?

What have you tried? Have you seen any error messages? (Did you open a terminal window and do a dmesg | tail command right after you plugged in your camera/microphone unit to see if any error messages were generated? [Those error messages, if any, would be in the full dmesg output if you booted with it already plugged in, but you'd have to look at a lot of output to see anything.])
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Skype audio question- Ubuntu 9.10 jrodia Ubuntu 1 05-03-2010 12:34 PM
skype audio problems Tony Cabban Linux - Newbie 1 03-11-2010 04:42 PM
a skype audio problem wanas Mandriva 3 11-04-2008 04:35 PM
Sending all Skype audio to Ustream? MarkCarras Linux - Software 0 04-21-2008 12:26 AM
Skype: problem with audio device giueno Linux - Software 4 05-23-2006 07:54 AM


All times are GMT -5. The time now is 06:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration