LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-16-2009, 02:18 PM   #1
rudyh
LQ Newbie
 
Registered: Jul 2009
Posts: 3

Rep: Reputation: 0
nic issues on dl385 g5


I have centos 5.3 i386 installed on my dl385 g5 server. everything seemed to install ok. did a manual install, did not use the hp smartstart cd. configured my interface.

on the back of the server i have nic's 1,2,3,4. The interfaces in the Centos OS is eth0, eth1, eth2, eth3.

i config'd eth0, plugged into nic1 onthe back of the server (since it does not start at 0). It syncs up good with the switch, network is good, however, i cannot connect to anything on the network. checked the subnet, g/w and cannot seem to find the problem.

any and all help is appreciated, i am a newbie and need some help from the people that make linux great.

--rudy
 
Old 07-16-2009, 04:11 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,985
Blog Entries: 11

Rep: Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879Reputation: 879
Chances are that nic1 and eth0 don't match ...

You may want to try and use ethtool to identify who's who.


Code:
for i in {0..3}; do ethtool -p eth${i} 5;done
That will flash the lights on each NIC respectively for 5 seconds.

Another option is to check your iptables set-up.



Cheers,
Tink

Last edited by Tinkster; 07-16-2009 at 04:12 PM.
 
  


Reply

Tags
cannot, find, g5, network, nic


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
networking problem on HP DL385 williec30 Linux - Networking 1 04-22-2008 07:36 AM
Problem Install Rhel 4 On Hp Proliant Dl385 G2 renegade7 Linux - General 2 05-31-2007 04:57 AM
NIC issues LVsFINEST Linux - Hardware 1 03-27-2007 02:55 AM
FC4 or Mandriva install failure on a Compaq DL385 with Smartarray 6i gosselin_andre Linux - Hardware 6 01-24-2006 08:25 AM
NIC compatibility issues robjam Red Hat 1 06-20-2004 11:31 AM


All times are GMT -5. The time now is 07:35 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration