LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-08-2004, 09:50 PM   #1
Will256
LQ Newbie
 
Registered: Feb 2004
Distribution: Slack
Posts: 2

Rep: Reputation: 0
Nforce + SlackWare


Hi, brand ***new*** to linux and forum.

I have an Asus A7N8X and I am trying to get the Nforce drivers installed to get onto internet, but running into problems. Have tried using the help files that come with the rpm and the tar.gz but going no where.

What I am asking is can someone either give me a link of a how-to guide or give me the step by step of what I have to do to get these damn drivers installed. I would appreciate all suggestions as I do know you pro's have np doing this stuff!!

Also I hear ppl talking about the forcedeth driver, should I try to install that instead of Nforce drivers?

Thanks In Advance.
 
Old 02-08-2004, 10:02 PM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
Docs from nvidia

i am not sure if the above is what you are reading ... but to me it seems to tell you what to do ...
and you stated "that your trying to install the drivers"
so what did you do so far?
what problems are you running into ?
any relevant errors ?
 
Old 02-09-2004, 04:45 PM   #3
Will256
LQ Newbie
 
Registered: Feb 2004
Distribution: Slack
Posts: 2

Original Poster
Rep: Reputation: 0
I have tried installing the RPM, but doesn't tell me that it is installed; like I am use to with XP. When I reboot still no NIC. And I have tryed these, NVIDIA_nforce-1.0-0261.tar.gz but I have really no idea how to install them in this form. The Nvidia link is what I was trying to use but got nowhere with it. I would appreciate all the help I can get.
 
Old 02-09-2004, 08:12 PM   #4
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
well what did you try when you uncompressed the tarball ?
i mean it tells you what stuff to add for certain things to the modules.conf file, and it tells ya how to go about installing the different packages... it has a common troubleshooting section at the end ... so what aren't you understanding? or what step is holding you up?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
slackware 10 and nforce lhiggins Slackware 11 10-17-2004 06:32 AM
slackware 10 and nforce lhiggins Linux - Newbie 3 09-14-2004 01:38 PM
Anyone With Slackware 9.1, nForce 2, and an ATI Card Come Here AFI_Flame Slackware 7 05-19-2004 12:53 AM
nforce and slackware problems em00guy Slackware 3 02-11-2003 06:05 PM
slackware and nforce(i810) audio kickblake Slackware 4 10-14-2002 01:45 PM


All times are GMT -5. The time now is 06:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration