LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 07-24-2003, 09:47 PM   #1
strider_D_3000
Member
 
Registered: Jul 2003
Posts: 51

Rep: Reputation: 15
help me please!


when i install the *.rpm by double clicking on it, after i rebooted it didnt dectect my nforce network adapter ( im new to this linux os) so i ran rpm -i NVIDIA_nforce-1.0-0261.rh90up_2.4.20_9.athlon.rpm but it say i have already installed it( this is the Red Hat 9.0 (Kernel Upgrade) )so when i run -i NVIDIA_nforce-1.0-0261.rh90up_2.4.20_6.athlon.rpm it say a newer version is install( which i though is a good thing after finding out it didnt dectect my adaper i though i was suppose to install the NVIDIA_nforce-1.0-0261.rh90up_2.4.20_6.athlon.rpm
before the _9 kernel update so i ran rpm -e NVIDIA_nforce-1.0-0261.rh90up_2.4.20_9.athlon.rpm but it say i didnt install it yet !
why i can uninstall the NVIDIA_nforce-1.0-0261.rh90up_2.4.20_9.athlon.rpm kernel upgrade
i have root pw on too.. check out the nvidia site nvidia.com->driver then go to nforce platform and then linux and click go(i cannot give u guys a link cuse i didnt give 5 posts yet lol) and please tell me what should i install first? and plez tell me how to uninstall the _9 kernel update and after that
(im running redhat 9) please help me
thanks in advance

Last edited by strider_D_3000; 07-24-2003 at 10:04 PM.
 
Old 07-24-2003, 11:05 PM   #2
strider_D_3000
Member
 
Registered: Jul 2003
Posts: 51

Original Poster
Rep: Reputation: 15
i just reinstall redhat now i can install the driver ive tried doing the _6 but it didnt dectect my network adapter now im trying the _9(kernel update) what ever that means hope it works
 
Old 07-24-2003, 11:34 PM   #3
strider_D_3000
Member
 
Registered: Jul 2003
Posts: 51

Original Poster
Rep: Reputation: 15
humm i install the _6 then i install the _9 and it still didnt dectect my network adapter and when i try to uninstall it it tells me that i never install it but when i reinstall the driver (rpm -i) it told me that i did too install it dang it why redhat is so hard??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nforce driver leve Fedora 0 11-07-2003 02:39 PM
installing nforce driver on RedHat 9. Make errors... riczan Linux - Software 3 10-12-2003 11:46 AM
nforce-driver zorolowski Slackware 2 03-02-2003 07:59 AM
NVIDIA nForce driver installation problem on RedHat 8.0 alphajoe Linux - General 10 11-08-2002 08:01 PM
NVIDIA nForce driver installation problem on RedHat 8.0 alphajoe Linux - Hardware 5 10-19-2002 11:29 AM


All times are GMT -5. The time now is 11:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration