LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-27-2008, 12:35 PM   #1
bowbalitic
Member
 
Registered: Feb 2008
Location: Wadsworth, Ohio
Distribution: Windows xp pro 64 and 32,Gentoo, archlinux
Posts: 62

Rep: Reputation: 15
Question Newly installed Fedora 8 wont let me log on


I just installed Fedora core 8 onto my computer (not this one)and it wont let me log on.

I went through the installer and succesfully downloaded the files, it then said reboot to complete install. So I hit enter and my computer rebooted. It says welcome to fedora a graphic page, it checks my devices, then gives me some option (like authentication, networking, ect)I hit exit becaues I went through each option and none of them related to me. Then a black screen comes up saying

"Fedora release 8 (Werewolf)
Kernel 2.6.23.1-42.fc8 on an i686

james login:"

(james is my name)

I typed

"james login:james
password:_"

Also when I type in my password the quickly blinking "_" does not move, there are no "*" or spaces to show that I entered anything, but I know that my keyboard works because I could type in my name "james". I also tried all number passwords and all letter passwords in the installer and it still doesn't seem to work.

I tried both passwords that I used in the install (one for the Grub boot and another for what I asume was the user login)
Neither password works, it just says


"james login:james
password:_


login incorect

login:"

I know that the installer only asked for two passwords, because I've reinstalled Fedora three time to see if I did something wrong


Thanks and please help.
 
Old 02-27-2008, 01:05 PM   #2
alan_ri
Senior Member
 
Registered: Dec 2007
Location: Croatia
Distribution: Debian GNU/Linux
Posts: 1,733
Blog Entries: 5

Rep: Reputation: 127Reputation: 127
Quote:
Originally Posted by bowbalitic View Post

Also when I type in my password the quickly blinking "_" does not move, there are no "*" or spaces to show that I entered anything, but I know that my keyboard works because I could type in my name "james".
That is the way it should be,you just have to type your passwd and press enter.Also you should check that options that you said are not related to you because you are trying to log in in a text mode.

Last edited by alan_ri; 02-27-2008 at 01:14 PM. Reason: I forgot something
 
Old 02-27-2008, 01:14 PM   #3
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 74
Does logging in as root work?
 
Old 02-28-2008, 10:05 PM   #4
bowbalitic
Member
 
Registered: Feb 2008
Location: Wadsworth, Ohio
Distribution: Windows xp pro 64 and 32,Gentoo, archlinux
Posts: 62

Original Poster
Rep: Reputation: 15
Smile Thanks

Thanks, the root did let me log on.
Unfortunatly, the text version isn't going to work for me. (I have no idea how to use it) So now I'm trying to install the graphic interface.
I have another post started for this (actually I had it started first)
If you guys could help me out there that would be great.

http://www.linuxquestions.org/questi...onitor-624008/

Last edited by bowbalitic; 02-28-2008 at 10:06 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Freshly Installed Fedora Wont Boot-AGPGART... lookin@linux Fedora 4 02-07-2007 10:15 PM
Cannot boot already installed ubuntu on newly installed win xp abhi_337 Ubuntu 1 07-13-2006 04:33 AM
No sound in newly installed Fedora maokc Linux - Newbie 1 03-05-2006 09:49 PM
Newly installed Slack 9.1 problem - can't log in to GUI Nylex Slackware - Installation 2 05-10-2004 01:28 AM
Newly installed programs wont run don_dimo Linux - Software 4 10-19-2003 07:11 PM


All times are GMT -5. The time now is 01:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration