LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-29-2002, 08:17 PM   #1
jblaven
Member
 
Registered: May 2002
Posts: 37

Rep: Reputation: 15
Unhappy Newbie, SuSE 7.3 install not booting


This is a message I get after the install...

"The LILO boot sector has been written to disk. Restore the old boot sector in the installed system with "lilo -u /dev/hdb"

When I say ok, the computer goes to a black screen with an small "x" for the mouse. Then it just appears to lock up. It does it every time! I am confused. How do I fix this?

Now when I turn on my computer after the apparent install, the message I get on the screen is.....

"Invalid system disk
Replace the disk, and them press any key"

I am at a loss for what to do to fix this. I use to have a dual boot, but now all I want is SuSE 7.3 installed on the ENTIRE hard drive. Could it be that I have multiple partitons causing me problems?

Please help,



Thanks,

Joe
 
Old 05-30-2002, 05:44 AM   #2
fatgod
Member
 
Registered: Mar 2002
Location: Edinburgh, Scotland
Distribution: Suse 7.2, Gentoo 1.4, Solaris 9
Posts: 661

Rep: Reputation: 30
Have you still got the install DVD or CDs? if so can you boot off it and the option to boot an installed system will eventually come up. do this. drop to a terminal or shell and then you are free to follow the instructions.

You can just type lilo to reinstall it to your MBR also.
 
Old 05-31-2002, 04:07 AM   #3
j-ray
Senior Member
 
Registered: Jan 2002
Location: germany
Distribution: ubuntu
Posts: 1,538

Rep: Reputation: 134Reputation: 134
i would boot from cd and configure lilo using yast
cheers jens
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
booting suse 10 install dvd goldennuggets SUSE / openSUSE 4 11-28-2005 08:35 AM
Help me with my problems booting up system with my newly install SUSE 10 pitchblack Linux - Software 1 10-10-2005 02:58 AM
install problem on suse( am newbie) alven Linux - Software 1 09-04-2005 03:29 PM
SuSE 9.0 install - problems booting, etc... kevinatkins Linux - Software 1 07-08-2004 05:59 PM
SuSE 8.1 pro not booting up! - very newbie! shall Linux - Newbie 14 03-18-2003 12:31 PM


All times are GMT -5. The time now is 09:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration