LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-12-2010, 03:19 AM   #1
sharonm
LQ Newbie
 
Registered: Jul 2010
Posts: 6

Rep: Reputation: 0
newbie needs help with yum install /pirut.


Hi everyone,
ive been using linpus lite on an AAO netbook for over a year.. up till now Ive never actually had to do a lot with the system as I only use the netbook for going online. however I now want to update /upgrade the system and am running in to several problems that I just cant seem to make head nor tail of. Ive tried googling and following instructions ive found to make the updates work - ive tried to run live update from my settings screen on the desktop, ive tried running pirut, ive tried yum install from a terminal... I keep coming up with what seems like never ending error performing checksum and trying other mirrors....

what I finally want to do is install ndiswrapper or similar so I can use a wireless network adaptor and thought if i let the system update it would be easy to do following instructions i found online - I enjoy a challenge as much as the enxt person but Ive been trying for ages now and cannot do a thing!

here is some info that may help you help me!
Code:
[user@localhost ~]$ sudo su
[root@localhost user]# uname -a
Linux localhost 2.6.23.9lw #105 SMP PREEMPT Fri Jun 27 18:56:59 EDT 2008 i686 i686 i386 GNU/Linux
[root@localhost user]#
Code:
[user@localhost ~]$ lspci
00:00.0 Host bridge: Intel 945GME Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel 945GME Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel 82801G (ICH7 Family) HD Audio Controller: Realtek ALC662G/268 (rev 02)
00:1c.0 PCI bridge: Intel 82801G (ICH7 Family) PCI Express Port 1 (rev 02)
00:1c.2 PCI bridge: Intel 82801G (ICH7 Family) PCI Express Port 3 (rev 02)
00:1c.3 PCI bridge: Intel 82801G (ICH7 Family) PCI Express Port 4 (rev 02)
00:1d.0 USB Controller: Intel 82801G (ICH7 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel 82801G (ICH7 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel 82801G (ICH7 Family) USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel 82801G (ICH7 Family) USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel 82801G (ICH7 Family) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
00:1f.2 IDE interface: Intel 82801GBM/GHM (ICH7 Family) SATA IDE Controller (rev 02)
00:1f.3 SMBus: Intel 82801G (ICH7 Family) SMBus Controller (rev 02)
02:00.0 Ethernet controller: Atheros AR5006EG 802.11 b/g Wireless PCI Express Adapter (rev 01)
[user@localhost ~]$
Code:
[user@localhost ~]$ dmesg
Linux version 2.6.23.9lw (root@localhost.localdomain) (gcc version 4.1.2 20070925 (Red Hat 4.1.2-33)) #105 SMP PREEMPT Fri Jun 27 18:56:59 EDT 2008
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
 BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000001f376000 (usable)
 BIOS-e820: 000000001f376000 - 000000001f3bf000 (reserved)
 BIOS-e820: 000000001f3bf000 - 000000001f46d000 (usable)
 BIOS-e820: 000000001f46d000 - 000000001f4bf000 (ACPI NVS)
 BIOS-e820: 000000001f4bf000 - 000000001f4f0000 (usable)
 BIOS-e820: 000000001f4f0000 - 000000001f4ff000 (ACPI data)
 BIOS-e820: 000000001f4ff000 - 000000001f500000 (usable)
 BIOS-e820: 000000001f500000 - 0000000020000000 (reserved)
 BIOS-e820: 00000000e0000000 - 00000000f0000000 (reserved)
 BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
 BIOS-e820: 00000000fed14000 - 00000000fed1a000 (reserved)
 BIOS-e820: 00000000fed1c000 - 00000000fed20000 (reserved)
 BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
 BIOS-e820: 00000000fff00000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
501MB LOWMEM available.
Entering add_active_range(0, 0, 128256) 0 entries of 256 used
Zone PFN ranges:
  DMA             0 ->     4096
  Normal       4096 ->   128256
  HighMem    128256 ->   128256
Movable zone start PFN for each node
early_node_map[1] active PFN ranges
    0:        0 ->   128256
On node 0 totalpages: 128256
  DMA zone: 32 pages used for memmap
  DMA zone: 0 pages reserved
  DMA zone: 4064 pages, LIFO batch:0
  Normal zone: 970 pages used for memmap
  Normal zone: 123190 pages, LIFO batch:31
  HighMem zone: 0 pages used for memmap
  Movable zone: 0 pages used for memmap
DMI 2.4 present.
ACPI: RSDP 000FE020, 0024 (r2 INTEL )
ACPI: XSDT 1F4FE120, 0064 (r1 INTEL  Napa            1       1000013)
ACPI: FACP 1F4FC000, 00F4 (r4 INTEL  Napa            1 MSFT  1000013)
ACPI: DSDT 1F4F2000, 5DE6 (r1 INTEL  Napa            1 MSFT  1000013)
ACPI: FACS 1F488000, 0040
ACPI: SSDT 1F4FD000, 04C4 (r2  PmRef    CpuPm     3000 INTL 20051117)
ACPI: HPET 1F4FB000, 0038 (r1 INTEL  Napa            1 MSFT  1000013)
ACPI: APIC 1F4FA000, 0068 (r2 INTEL  Napa            1 MSFT  1000013)
ACPI: MCFG 1F4F9000, 003C (r1 INTEL  Napa            1 MSFT  1000013)
ACPI: ASF! 1F4F8000, 00A5 (r32 INTEL  Napa            1 MSFT  1000013)
ACPI: SLIC 1F4F1000, 0180 (r1 INTEL  Napa            1 MSFT  1000013)
ACPI: BOOT 1F4F0000, 0028 (r1 INTEL  Napa            1 MSFT  1000013)
ACPI: PM-Timer IO Port: 0x408
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
Processor #0 7:12 APIC version 20
ACPI: LAPIC (acpi_id[0x02] lapic_id[0x01] enabled)
Processor #1 7:12 APIC version 20
ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
ACPI: LAPIC_NMI (acpi_id[0x02] high edge lint[0x1])
ACPI: IOAPIC (id[0x04] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 4, version 32, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
ACPI: IRQ0 used by override.
ACPI: IRQ2 used by override.
ACPI: IRQ9 used by override.
Enabling APIC mode:  Flat.  Using 1 I/O APICs
ACPI: HPET id: 0x8086a201 base: 0xfed00000
Using ACPI (MADT) for SMP configuration information
Allocating PCI resources starting at 30000000 (gap: 20000000:c0000000)
swsusp: Registered nosave memory region: 000000000009f000 - 00000000000a0000
swsusp: Registered nosave memory region: 00000000000a0000 - 00000000000e0000
swsusp: Registered nosave memory region: 00000000000e0000 - 0000000000100000
swsusp: Registered nosave memory region: 000000001f376000 - 000000001f3bf000
swsusp: Registered nosave memory region: 000000001f46d000 - 000000001f4bf000
swsusp: Registered nosave memory region: 000000001f4f0000 - 000000001f4ff000
Built 1 zonelists in Zone order.  Total pages: 127254
Kernel command line: ro root=LABEL=linpus vga=0x311 splash=silent loglevel=1 console=tty1 quiet nolapic_timer
bootsplash: silent mode.
mapped APIC to ffffb000 (fee00000)
mapped IOAPIC to ffffa000 (fec00000)
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Initializing CPU#0
PID hash table entries: 2048 (order: 11, 8192 bytes)
Detected 1596.052 MHz processor.
Console: colour dummy device 80x25
console [tty1] enabled
Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Memory: 504104k/513024k available (1904k kernel code, 7516k reserved, 543k data, 188k init, 0k highmem)
virtual kernel memory layout:
    fixmap  : 0xfff9b000 - 0xfffff000   ( 400 kB)
    pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
    vmalloc : 0xe0000000 - 0xff7fe000   ( 503 MB)
    lowmem  : 0xc0000000 - 0xdf500000   ( 501 MB)
      .init : 0xc0369000 - 0xc0398000   ( 188 kB)
      .data : 0xc02dc0d8 - 0xc0363fa4   ( 543 kB)
      .text : 0xc0100000 - 0xc02dc0d8   (1904 kB)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0
hpet0: 3 64-bit timers, 14318180 Hz
Calibrating delay using timer specific routine.. 3195.60 BogoMIPS (lpj=6391204)
Mount-cache hash table entries: 512
CPU: After generic identify, caps: bfe9fbff 00000000 00000000 00000000 0040c39d 00000000 00000001 00000000
monitor/mwait feature present.
using mwait in idle threads.
CPU: L1 I cache: 32K, L1 D cache: 24K
CPU: L2 cache: 512K
CPU: Physical Processor ID: 0
CPU: After all inits, caps: bfe9fbff 00000000 00000000 00003940 0040c39d 00000000 00000001 00000000
Compat vDSO mapped to ffffe000.
Checking 'hlt' instruction... OK.
SMP alternatives: switching to UP code
ACPI: Core revision 20070126
CPU0: Intel(R) Atom(TM) CPU N270   @ 1.60GHz stepping 02
SMP alternatives: switching to SMP code
Booting processor 1/1 eip 3000
Initializing CPU#1
Calibrating delay using timer specific routine.. 3192.01 BogoMIPS (lpj=6384030)
CPU: After generic identify, caps: bfe9fbff 00000000 00000000 00000000 0040c39d 00000000 00000001 00000000
monitor/mwait feature present.
CPU: L1 I cache: 32K, L1 D cache: 24K
CPU: L2 cache: 512K
CPU: Physical Processor ID: 0
CPU: After all inits, caps: bfe9fbff 00000000 00000000 00003940 0040c39d 00000000 00000001 00000000
CPU1: Intel(R) Atom(TM) CPU N270   @ 1.60GHz stepping 02
Total of 2 processors activated (6387.61 BogoMIPS).
ENABLING IO-APIC IRQs
..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
checking TSC synchronization [CPU#0 -> CPU#1]: passed.
Brought up 2 CPUs
PM: Fastpoweoff 1.0
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: Using MMCONFIG
Setting up standard PCI resources
ACPI: EC: Look up EC in DSDT
ACPI Error (evxfregn-0109): lawson ec 06
 [20070126]
ACPI: EC: GPE = 0x17, I/O: command/status = 0x66, data = 0x62
ACPI Error (evxfregn-0109): lawson ec 06
 [20070126]
ACPI: System BIOS is requesting _OSI(Linux)
ACPI: If "acpi_osi=Linux" works better,
Please send dmidecode to linux-acpi@vger.kernel.org
ACPI: Interpreter enabled
ACPI: (supports S0 S3 S4 S5)
ACPI: Using IOAPIC for interrupt routing
ACPI: Lawson Test 3
ACPI: EC: GPE = 0x17, I/O: command/status = 0x66, data = 0x62
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI quirk: region 0400-047f claimed by ICH6 ACPI/GPIO/TCO
PCI quirk: region 0500-053f claimed by ICH6 GPIO
PCI: Transparent bridge - 0000:00:1e.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P32_._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.EXP1._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.EXP3._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.EXP4._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 7 9 10 *11 12)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 7 9 10 *11 12)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 7 9 10 *11 12)
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 7 9 10 *11 12)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 7 9 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 7 9 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 7 9 10 11 12) *0, disabled.
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 7 9 10 11 12) *0, disabled.
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
ACPI: bus type pnp registered
pnp: PnP ACPI: found 9 devices
ACPI: ACPI bus type pnp unregistered
SCSI subsystem initialized
libata version 2.21 loaded.
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
Time: tsc clocksource has been installed.
Clockevents: could not switch to one-shot mode:<6>Clockevents: could not switch to one-shot mode: lapic is not functional.
Could not switch to high resolution mode on CPU 1
 lapic is not functional.
Could not switch to high resolution mode on CPU 0
pnp: 00:01: ioport range 0x200-0x20f has been reserved
pnp: 00:01: ioport range 0x164e-0x164f has been reserved
pnp: 00:01: iomem range 0xe0000000-0xefffffff could not be reserved
pnp: 00:01: iomem range 0xfed1c000-0xfed1ffff could not be reserved
pnp: 00:01: iomem range 0xfed14000-0xfed17fff could not be reserved
pnp: 00:01: iomem range 0xfed18000-0xfed18fff could not be reserved
PCI: Bridge: 0000:00:1c.0
  IO window: 3000-3fff
  MEM window: 35200000-362fffff
  PREFETCH window: 30000000-30ffffff
PCI: Bridge: 0000:00:1c.2
  IO window: 2000-2fff
  MEM window: 34100000-351fffff
  PREFETCH window: 31000000-31ffffff
PCI: Bridge: 0000:00:1c.3
  IO window: 1000-1fff
  MEM window: 33000000-340fffff
  PREFETCH window: 32000000-32ffffff
PCI: Bridge: 0000:00:1e.0
  IO window: disabled.
  MEM window: disabled.
  PREFETCH window: disabled.
ACPI: PCI Interrupt 0000:00:1c.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1c.0 to 64
ACPI: PCI Interrupt 0000:00:1c.2[C] -> GSI 18 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:00:1c.2 to 64
ACPI: PCI Interrupt 0000:00:1c.3[D] -> GSI 19 (level, low) -> IRQ 18
PCI: Setting latency timer of device 0000:00:1c.3 to 64
PCI: Setting latency timer of device 0000:00:1e.0 to 64
NET: Registered protocol family 2
IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
TCP established hash table entries: 16384 (order: 6, 262144 bytes)
TCP bind hash table entries: 16384 (order: 5, 196608 bytes)
TCP: Hash tables configured (established 16384 bind 16384)
TCP reno registered
checking if image is initramfs...it isn't (no cpio magic); looks like an initrd
Freeing initrd memory: 102k freed
Simple Boot Flag value 0x5 read from CMOS RAM was invalid
Simple Boot Flag at 0x44 set to 0x1
Total HugeTLB memory allocated, 0
io scheduler noop registered
io scheduler deadline registered (default)
Boot video device is 0000:00:02.0
PCI: Setting latency timer of device 0000:00:1c.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.0:pcie00]
Allocate Port Service[0000:00:1c.0:pcie02]
Allocate Port Service[0000:00:1c.0:pcie03]
PCI: Setting latency timer of device 0000:00:1c.2 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.2:pcie00]
Allocate Port Service[0000:00:1c.2:pcie02]
Allocate Port Service[0000:00:1c.2:pcie03]
PCI: Setting latency timer of device 0000:00:1c.3 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.3:pcie00]
Allocate Port Service[0000:00:1c.3:pcie02]
Allocate Port Service[0000:00:1c.3:pcie03]
vesafb: framebuffer at 0x20000000, mapped to 0xe0080000, using 2400k, total 7872k
vesafb: mode is 640x480x16, linelength=1280, pages=11
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 43971 bytes,<6>...found (640x480, 43983 bytes, v3).
Console: switching 1 lawson 
consoles lawson 0 
Console: switching consoles 1-17 to colour frame buffer device 78x25
fb0: VESA VGA frame buffer device
Real Time Clock Driver v1.12ac
hpet_resources: 0xfed00000 is busy
Linux agpgart interface v0.102
agpgart: Detected an Intel 945GME Chipset.
agpgart: Detected 7932K stolen memory.
agpgart: AGP aperture is 256M @ 0x20000000
[drm] Initialized drm 1.1.0 20060810
ACPI: PCI Interrupt 0000:00:02.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:02.0 to 64
[drm] Initialized i915 1.6.0 20060119 on minor 0
RAMDISK driver initialized: 16 RAM disks of 16384K size 1024 blocksize
loop: module loaded
ata_piix 0000:00:1f.2: version 2.12
ata_piix 0000:00:1f.2: MAP [ P0 P2 IDE IDE ]
ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 17 (level, low) -> IRQ 19
PCI: Setting latency timer of device 0000:00:1f.2 to 64
scsi0 : ata_piix
scsi1 : ata_piix
ata1: SATA max UDMA/133 cmd 0x000101f0 ctl 0x000103f6 bmdma 0x000140a0 irq 14
ata2: PATA max UDMA/100 cmd 0x00010170 ctl 0x00010376 bmdma 0x000140a8 irq 15
ata2.00: ATA-5: SSDPAMM0008G1, Ver2.J0H, max UDMA/66
ata2.00: 15761088 sectors, multi 0: LBA 
ata2.00: configured for UDMA/66
scsi 1:0:0:0: Direct-Access     ATA      SSDPAMM0008G1    Ver2 PQ: 0 ANSI: 5
sd 1:0:0:0: [sda] 15761088 512-byte hardware sectors (8070 MB)
sd 1:0:0:0: [sda] Write Protect is off
sd 1:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 1:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sd 1:0:0:0: [sda] 15761088 512-byte hardware sectors (8070 MB)
sd 1:0:0:0: [sda] Write Protect is off
sd 1:0:0:0: [sda] Mode Sense: 00 3a 00 00
sd 1:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
 sda: sda1 sda2
sd 1:0:0:0: [sda] Attached SCSI disk
sd 1:0:0:0: Attached scsi generic sg0 type 0
PNP: PS/2 Controller [PNP0303:KBC,PNP0f13:MOUE] at 0x60,0x64 irq 1,12
i8042.c: Warning: Keylock active.
i8042.c: Detected active multiplexing controller, rev 1.1.
serio: i8042 KBD port at 0x60,0x64 irq 1
serio: i8042 AUX0 port at 0x60,0x64 irq 12
serio: i8042 AUX1 port at 0x60,0x64 irq 12
serio: i8042 AUX2 port at 0x60,0x64 irq 12
serio: i8042 AUX3 port at 0x60,0x64 irq 12
mice: PS/2 mouse device common for all mice
ACPI: PCI Interrupt 0000:00:1f.3[B] -> GSI 17 (level, low) -> IRQ 19
TCP cubic registered
NET: Registered protocol family 1
NET: Registered protocol family 17
NET: Registered protocol family 15
Starting balanced_irq
Using IPI No-Shortcut mode
RAMDISK: Compressed image found at block 0
EXT2-fs warning: checktime reached, running e2fsck is recommended
VFS: Mounted root (ext2 filesystem).
TuxOnIce: No attempt was made to resume from any image that might exist.
Freeing unused kernel memory: 188k freed
Warning: unable to open an initial console.
EXT2-fs warning: mounting unchecked fs, running e2fsck is recommended
Synaptics Touchpad, model: 1, fw: 7.2, id: 0x1c0b1, caps: 0xd04771/0xa40000
input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio2/input/input0
ACPI: PCI Interrupt 0000:00:1d.7[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1d.7 to 64
ehci_hcd 0000:00:1d.7: EHCI Host Controller
ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
ehci_hcd 0000:00:1d.7: debug port 1
PCI: cache line size of 32 is not supported by device 0000:00:1d.7
ehci_hcd 0000:00:1d.7: irq 16, io mem 0x36444400
ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 8 ports detected
input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
Initializing USB Mass Storage driver...
mtrr: no more MTRRs available
usb 1-5: new high speed USB device using ehci_hcd and address 2
usb 1-5: configuration #1 chosen from 1 choice
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
ACPI: SSDT 1F380C90, 0239 (r2  PmRef  Cpu0Ist     3000 INTL 20051117)
ACPI: SSDT 1F37FE10, 01C7 (r2  PmRef  Cpu0Cst     3001 INTL 20051117)
ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
ACPI: Processor [CPU0] (supports 8 throttling states)
ACPI: SSDT 1F380F10, 00D0 (r2  PmRef  Cpu1Ist     3000 INTL 20051117)
ACPI: SSDT 1F37EF10, 0083 (r2  PmRef  Cpu1Cst     3000 INTL 20051117)
ACPI: CPU1 (power states: C1[C1] C2[C2] C3[C3])
ACPI: Processor [CPU1] (supports 8 throttling states)
input: Power Button (FF) as /devices/virtual/input/input2
ACPI: Power Button (FF) [PWRF]
input: Power Button (CM) as /devices/virtual/input/input3
ACPI: Power Button (CM) [PWRB]
input: Lid Switch as /devices/virtual/input/input4
ACPI: Lid Switch [LID0]
input: Sleep Button (CM) as /devices/virtual/input/input5
ACPI: Sleep Button (CM) [SLPB]
USB Universal Host Controller Interface driver v3.0
ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1d.0 to 64
uhci_hcd 0000:00:1d.0: UHCI Host Controller
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:1d.0: irq 16, io base 0x00004080
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ACPI: Battery Slot [BAT1] (battery present)
ACPI: AC Adapter [ACAD] (on-line)
input: Video Bus as /devices/virtual/input/input6
ACPI: Video Device [OVGA] (multi-head: yes  rom: yes  post: no)
ath_hal: module license 'Proprietary' taints kernel.
ath_hal: 0.9.17.1 (AR5212, RF5111, RF5112, RF2413, RF5413)
ath_dfs: Version 2.0.0
Copyright (c) 2005-2006 Atheros Communications, Inc. All Rights Reserved
ACPI: PCI Interrupt 0000:00:1d.1[B] -> GSI 17 (level, low) -> IRQ 19
PCI: Setting latency timer of device 0000:00:1d.1 to 64
uhci_hcd 0000:00:1d.1: UHCI Host Controller
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:1d.1: irq 19, io base 0x00004060
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:00:1d.2 to 64
uhci_hcd 0000:00:1d.2: UHCI Host Controller
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
uhci_hcd 0000:00:1d.2: irq 17, io base 0x00004040
usb usb4: configuration #1 chosen from 1 choice
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
wlan: 0.8.4.2 (Atheros/multi-bss)
ACPI: PCI Interrupt 0000:00:1d.3[D] -> GSI 19 (level, low) -> IRQ 18
PCI: Setting latency timer of device 0000:00:1d.3 to 64
uhci_hcd 0000:00:1d.3: UHCI Host Controller
uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 5
uhci_hcd 0000:00:1d.3: irq 18, io base 0x00004020
usb usb5: configuration #1 chosen from 1 choice
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 2 ports detected
ath_rate_atheros: Version 2.0.1
Copyright (c) 2001-2004 Atheros Communications, Inc, All Rights Reserved
intel_rng: FWH not detected
ath_pci: 0.9.4.5 (Atheros/multi-bss)
ath_pci: Acer-5.3.2.14-2008-Sep-23
ACPI: PCI Interrupt 0000:02:00.0[A] -> GSI 18 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:02:00.0 to 64
#####################################################
####################WLAN ID:001c ####################
#####################################################
Setting ah_eepromDetach
Linux video capture interface: v2.00
uvcvideo: Found UVC 1.00 device Acer Crystal Eye webcam (064e:d101)
input: Acer Crystal Eye webcam as /devices/pci0000:00/0000:00:1d.7/usb1/1-5/1-5:1.0/input/input7
usbcore: registered new interface driver uvcvideo
USB Video Class driver (SVN r215)
SAMSoft library init ...
ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1b.0 to 64


ForteMedia SAM-Soft Library Loaded!

ALC INITwifi0: 11b rates: 1Mbps 2Mbps 5.5Mbps 11Mbps
wifi0: 11g rates: 1Mbps 2Mbps 5.5Mbps 11Mbps 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps 54Mbps
wifi0: mac 14.2 phy 7.0 radio 10.2
wifi0: Use hw queue 1 for WME_AC_BE traffic
wifi0: Use hw queue 0 for WME_AC_BK traffic
wifi0: Use hw queue 2 for WME_AC_VI traffic
wifi0: Use hw queue 3 for WME_AC_VO traffic
wifi0: Use hw queue 8 for CAB traffic
wifi0: Use hw queue 9 for beacons
wifi0: Atheros 5212: mem=0x34100000, irq=17
Marking TSC unstable due to: possible TSC halt in C2.
Time: hpet clocksource has been installed.
Clockevents: could not switch to one-shot mode:<6>Clockevents: could not switch to one-shot mode: lapic is not functional.
Could not switch to high resolution mode on CPU 1
 lapic is not functional.
Could not switch to high resolution mode on CPU 0
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
pciehp: HPC vendor_id 8086 device_id 27d0 ss_vid 0 ss_did 0
Load service driver hpdriver on pcie device 0000:00:1c.0:pcie02
pciehp: HPC vendor_id 8086 device_id 27d4 ss_vid 0 ss_did 0
pciehp: Device 0000:02:00.0 already exists at 2:0, cannot hot-add
pciehp: Cannot add device 0x2:0
Load service driver hpdriver on pcie device 0000:00:1c.2:pcie02
pciehp: HPC vendor_id 8086 device_id 27d6 ss_vid 0 ss_did 0
Load service driver hpdriver on pcie device 0000:00:1c.3:pcie02
pciehp: PCI Express Hot Plug Controller Driver version: 0.4
sdhci: Secure Digital Host Controller Interface driver
sdhci: Copyright(c) Pierre Ossman
PM: Fastpoweroff, default profile added
Clocksource tsc unstable (delta = -190510909 ns)
wlan: mac acl policy registered
<ath_vap_create> sc_softled = 0
ath_vap_create: LED ON
aufs 20080505
ath_stop_locked: LED OFF 2
Adding 1052248k swap on /dev/sda2.  Priority:-1 extents:1 across:1052248k
[user@localhost ~]$
any ideas what I need to do to get my system updating without running in to errors?
 
Old 07-12-2010, 05:13 AM   #2
alli_yas
Member
 
Registered: Apr 2010
Location: Johannesburg
Distribution: Fedora 14, RHEL 5.5, CentOS 5.5, Ubuntu 10.04
Posts: 559

Rep: Reputation: 92
Post the errors that you're getting
 
Old 07-12-2010, 07:24 AM   #3
sharonm
LQ Newbie
 
Registered: Jul 2010
Posts: 6

Original Poster
Rep: Reputation: 0
thanks yas,
i just did yum -y install yumex and this is what happens.
Code:
[user@localhost ~]$ sudo su
[root@localhost user]# yum -y install yumex
development               100% |=========================| 4.3 kB    00:00     
31e04363407ab6dfe80149323 100% |=========================|  11 MB    00:52     
http://ftp.cc.uoc.gr/pub/fedora/linux/development/rawhide/i386/os/repodata/31e04363407ab6dfe801493238dc078b95f507961d49a3c0fb3a6c4ce8b96bec-primary.sqlite.bz2: [Errno -3] Error performing checksum
Trying other mirror.
31e04363407ab6dfe80149323 100% |=========================|  11 MB    01:04     
http://ftp.heanet.ie/pub/fedora/linux/development/rawhide/i386/os/repodata/31e04363407ab6dfe801493238dc078b95f507961d49a3c0fb3a6c4ce8b96bec-primary.sqlite.bz2: [Errno -3] Error performing checksum
Trying other mirror.
31e04363407ab6dfe80149323 100% |=========================|  11 MB    01:00     
http://ftp.linux.cz/pub/linux/fedora/linux/development/rawhide/i386/os/repodata/31e04363407ab6dfe801493238dc078b95f507961d49a3c0fb3a6c4ce8b96bec-primary.sqlite.bz2: [Errno -3] Error performing checksum
Trying other mirror.
31e04363407ab6dfe80149323 100% |=========================|  11 MB    01:09     
http://mirror.switch.ch/ftp/mirror/fedora/linux/development/rawhide/i386/os/repodata/31e04363407ab6dfe801493238dc078b95f507961d49a3c0fb3a6c4ce8b96bec-primary.sqlite.bz2: [Errno -3] Error performing checksum
Trying other mirror.
31e04363407ab6dfe80149323 100% |=========================|  11 MB    01:22     
ftp://ftp.ciril.fr/pub/linux/fedora/linux/development/rawhide/i386/os/repodata/31e04363407ab6dfe801493238dc078b95f507961d49a3c0fb3a6c4ce8b96bec-primary.sqlite.bz2: [Errno -3] Error performing checksum
Trying other mirror.
31e04363407ab6dfe80149323 100% |=========================|  11 MB    01:17     
http://ftp.roedu.net/mirrors/fedora.redhat.com/linux/development/rawhide/i386/os/repodata/31e04363407ab6dfe801493238dc078b95f507961d49a3c0fb3a6c4ce8b96bec-primary.sqlite.bz2: [Errno -3] Error performing checksum
ive tried other variations of the command ie "yum install updates", "yum install yumex -y" but the same thing happens over and over again...
figuring it must be me doing something wrong but as to what I have no idea!
 
Old 07-12-2010, 07:29 AM   #4
alli_yas
Member
 
Registered: Apr 2010
Location: Johannesburg
Distribution: Fedora 14, RHEL 5.5, CentOS 5.5, Ubuntu 10.04
Posts: 559

Rep: Reputation: 92
Thats generally an indication of problems with the yum repositories you're using...

Try running yum clean all first and then try to installing your packages?
 
Old 07-12-2010, 07:36 AM   #5
sharonm
LQ Newbie
 
Registered: Jul 2010
Posts: 6

Original Poster
Rep: Reputation: 0
did that when I first came up against this. it still does the same thing even after that..
 
Old 07-12-2010, 07:39 AM   #6
sharonm
LQ Newbie
 
Registered: Jul 2010
Posts: 6

Original Poster
Rep: Reputation: 0
maybe also worth mentioning when i tried to run the normal live update from the desktop and then tried again through running pirut both come back telling me I am not connected to the internet - when I am!
 
Old 07-12-2010, 07:45 AM   #7
alli_yas
Member
 
Registered: Apr 2010
Location: Johannesburg
Distribution: Fedora 14, RHEL 5.5, CentOS 5.5, Ubuntu 10.04
Posts: 559

Rep: Reputation: 92
From the terminal run something like:

Code:
# wget www.google.com
This will test if you are actually able to connect to the internet from the terminal.
 
Old 07-12-2010, 07:55 AM   #8
sharonm
LQ Newbie
 
Registered: Jul 2010
Posts: 6

Original Poster
Rep: Reputation: 0
thanks again yas - appreciate the help you are giving me here!
ok so i did that - it looks like I am connected...
Code:
[user@localhost ~]$ sudo su
[root@localhost user]# wget www.google.com
--15:50:22--  http://www.google.com/
           => `index.html'
Resolving www.google.com... 66.249.92.104
Connecting to www.google.com|66.249.92.104|:80... connected.
HTTP request sent, awaiting response... 302 Found
Location: http://www.google.gr/ [following]
--15:50:22--  http://www.google.gr/
           => `index.html'
Resolving www.google.gr... 66.249.92.104
Reusing existing connection to www.google.com:80.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [text/html]

    [ <=>                                 ] 8,775         --.--K/s             

15:50:22 (89.03 KB/s) - `index.html' saved [8775]

[root@localhost user]#
any other suggestions as it doesnt look like the connection is the problem?!
 
Old 07-12-2010, 08:01 AM   #9
alli_yas
Member
 
Registered: Apr 2010
Location: Johannesburg
Distribution: Fedora 14, RHEL 5.5, CentOS 5.5, Ubuntu 10.04
Posts: 559

Rep: Reputation: 92
I suspect those Fedora repositories are broken.

Go to http://mirrors.fedoraproject.org/publiclist/

Here you'll find an updated list of the Fedora repositories that are available around the world.

In /etc/yum.repos.d/ you'll have multiple repository files; which you need to reconfigure to point to the (working) repository of your choice.

For example; here in South Africa; I use the IS Mirror; and my yum repository files look like:

Code:
# more /etc/yum.repos.d/fedora.repo
[fedora-32]
name=Fedora $releasever - $basearch
baseurl=http://mirror.is.co.za/linux/distributions/fedora/linux/releases/13/Everything/i386/os/
#baseurl=ftp://ftp.is.co.za/linux/distributions/fedora/linux/releases/13/Everything/$basearch/os/
enabled=1
metadata_expire=7d
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora-$basearch

[fedora-64]
name=Fedora $releasever - $basearch
baseurl=http://mirror.is.co.za/linux/distributions/fedora/linux/releases/13/Everything/x86_64/os/
#baseurl=ftp://ftp.is.co.za/linux/distributions/fedora/linux/releases/13/Everything/$basearch/os/
enabled=1
metadata_expire=7d
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora-$basearch

# more /etc/yum.repos.d/fedora-updates.repo
[updates-32-IS]
name=Fedora $releasever - $basearch - Updates
failovermethod=priority
#baseurl=http://download.fedoraproject.org/pub/fedora/linux/updates/$releasever/$basearch/
baseurl=http://mirror.is.co.za/linux/distributions/fedora/linux/updates/13/i386/
#baseurl=ftp://ftp.is.co.za/linux/distributions/fedora/linux/updates/13/i386/
#mirrorlist=https://mirrors.fedoraproject.org/metalink?repo=updates-released-f$releasever&arch=$basearch
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora-$basearch

[updates-64-IS]
name=Fedora $releasever - $basearch - Updates
failovermethod=priority
#baseurl=http://download.fedoraproject.org/pub/fedora/linux/updates/$releasever/$basearch/
baseurl=http://mirror.is.co.za/linux/distributions/fedora/linux/updates/13/x86_64/
#baseurl=ftp://ftp.is.co.za/linux/distributions/fedora/linux/updates/13/i386/
#mirrorlist=https://mirrors.fedoraproject.org/metalink?repo=updates-released-f$releasever&arch=$basearch
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora-$basearch

Last edited by alli_yas; 07-12-2010 at 08:02 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install pirut ? kaf-laarous Linux - Software 2 11-17-2008 08:15 AM
yum/pirut problem on fedora core 6 eugen.serban Linux - Newbie 5 05-07-2007 05:03 AM
Problem using yum and pirut SamuelHenderson Linux - Software 4 02-07-2007 12:02 PM
Pirut, Yumex, yum -install doesnt work in FC5 kvsaputra Fedora 4 10-18-2006 06:55 AM
Pirut yum manager, what about CDs/DVD? phoenix49 Fedora 2 03-27-2006 06:40 AM


All times are GMT -5. The time now is 05:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration