LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 10-19-2004, 03:04 AM   #1
gruffy
LQ Newbie
 
Registered: Oct 2004
Distribution: RHE4-WS
Posts: 7

Rep: Reputation: 0
New Red Hat ES install, can't bring up interface eth0 but DSL works fine


Just installed Red Hat Enterprise ES to learn it and the entire thing has gone very smooth with this exception.

my DSL connection is up and running fine, but I can't get eth0 up (using a RTL8139 NIC). I get the big long pause and FAILED on the startup

I can't think of anything I may have missed.

I have a Windows XP Pro machine and the linux box connected to a Netgear EN104 hub and the uplink from that going to my GVC BB0060 DSL modem.

Not exaclty sure what I need to do to get the interface up.



 
Old 10-19-2004, 07:46 AM   #2
michaelk
Moderator
 
Registered: Aug 2002
Posts: 12,060

Rep: Reputation: 760Reputation: 760Reputation: 760Reputation: 760Reputation: 760Reputation: 760Reputation: 760
I'm assuming that the long pause is due to the fact that eth0 is trying to get an IP address via DHCP. This isn't going to work so configure the eth0 for a static address.

BTW if sharing files between the two PCs be sure to use ssh and not samba.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't bring up eth0 Interface at boot robertmenezes Linux - Networking 8 02-21-2005 02:13 AM
FC2 won't bring up interface eth0 Cikotic Fedora - Installation 4 07-09-2004 04:24 PM
Sbc Dsl Works Fine People!!! Athlon_Jedi Linux - Networking 1 01-14-2004 07:00 AM
Red Hat install mystery, re: eth0 pickett Linux - Newbie 2 02-23-2003 01:25 AM
couldn't bring up interface eth0 mikez Linux - Networking 9 02-28-2002 01:02 PM


All times are GMT -5. The time now is 03:48 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration