LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-14-2004, 05:29 AM   #1
Velocide
LQ Newbie
 
Registered: Jan 2003
Location: Malaysia
Distribution: Mandrake 10 & Fedora Core 1
Posts: 27

Rep: Reputation: 15
Unhappy New on Mandrake


Hi Guys,

I just had my Mandrake 8.1 installed on my pc.Although its kinda old,i just installed it for fun and wanna get use to it so tat i could move to other linux and its the only distro i have here

But i'm having troubles regarding my mandrake and i need help.

1) I have 2 network cards on my motherboard (One is a built-in mobo and the other one is on pci slot).I dont wanna use the built-in one cause it kinda sucks. I dont know how to identify anyone of the NIC.I've got the driver for the NIC,but i dont know how to install it and dont know which NIC should i choose (eth0 or eth1).Can someone walk me through step by step?Cause i needa fix my NIC so that i can connect to internet with my DSL

2)I have sound on my linux,But the quality is really bad.Its a Advance Logic AC'97 built-in.Any solutions on this.

(i'm having problems tryin to install drivers.Is there any website which i can reffer to see basically on how to update/install a driver)

Sorry guys... i'm a newbie.. so the questions might sound dumb.
 
Old 03-14-2004, 05:57 AM   #2
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
Is there a readme file with the drivers. Is it an rpm? Sometimes the best way to learn is to fiddle around(although i've broken my installation many times that way).
 
Old 03-14-2004, 06:06 AM   #3
Velocide
LQ Newbie
 
Registered: Jan 2003
Location: Malaysia
Distribution: Mandrake 10 & Fedora Core 1
Posts: 27

Original Poster
Rep: Reputation: 15
Erm.. its nothin but Cnetpro200.tar.gz , I've untar it and theres nothin inside except for *.o & *.c files..and one makefile.The README isnt helping me at all.
 
Old 03-14-2004, 06:10 AM   #4
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
Okay what does the readme file say. Is there an Install file in the directory? The process is usually(run from the terminal in the directory) :
./configure
make
make install
But it could be different so see if it says anything about that.
 
Old 03-14-2004, 06:15 AM   #5
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
Maybe you can check at the website for instructions on how to install. That's where I got the instructions to install my first drivers.
 
Old 03-14-2004, 06:23 AM   #6
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
And for a last bit of advice(Coz I'm off to bed now ), play around in the Mandrake
Control Centre.
And try and get Mandrake 10.
Bradley
 
Old 03-14-2004, 11:09 AM   #7
Velocide
LQ Newbie
 
Registered: Jan 2003
Location: Malaysia
Distribution: Mandrake 10 & Fedora Core 1
Posts: 27

Original Poster
Rep: Reputation: 15
ok..i've got the connection working.I removed one NIC to identify it.Now i've got it running properly.. regarding the sound.. its not solved yet.Anyone mind teaching me how to install a sound driver for AC'97 ?
 
Old 03-14-2004, 05:15 PM   #8
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
In the Mandrake Control Centre you can choose which driver to use. Maybe try switching between the Alsa driver and the OSS driver since you say the sound is bad quality.
 
Old 03-14-2004, 05:25 PM   #9
Velocide
LQ Newbie
 
Registered: Jan 2003
Location: Malaysia
Distribution: Mandrake 10 & Fedora Core 1
Posts: 27

Original Poster
Rep: Reputation: 15
Ok.. in the Control Center , it says 'Sorry No information available about Soundcard.Any solutions to this? my sound card is a built-on board.
 
Old 03-14-2004, 05:34 PM   #10
beejayzed
Member
 
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
Did you try configuring it, I'm not sure about 8.1 but in 9.1 and 10 there's an option to configure it. It's never told me no info. available. Is there a configure button for any of the othe devices? I
 
Old 03-14-2004, 05:45 PM   #11
bigjohn
Senior Member
 
Registered: Jun 2002
Location: UK .
Distribution: *buntu (usually Kubuntu)
Posts: 2,682
Blog Entries: 9

Rep: Reputation: 45
If you're looking at the hardware section of mandrake control centre and don't see a "soundcard" you might have a look to see if it shows "other" devices or chips that might be at the bottom of the hardware list.

Write down the numbers - and hit google with them, one at a time. You should then get the identity of the sound chip e.g. I have onboard sound (which I don't use, because I bought a soundblaster 5.1 digital). The chip is listed as an intel 82801BA (if memory serves me correctly).

It was a total swine to get going under Mandrake 8.2, when I first started, but I remember it being easy under 9.0 - I haven't used it with 9.1, it's disabled at the BIOS.

The two choices that you appear to have are to search LQ for AC97 audio and try some of the solutions, or better still get your hands on a copy of 9.1, 9.2 or the very latest (it's only been on the mirror's for a couple of days) 10.0

Hope this helps a little.

regards

John
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 9.2b2: Unable to find / launch Mandrake Control Center blafield Mandriva 2 06-12-2009 03:38 AM
dual booting fedora core 2 and mandrake: can't boot mandrake any more mgyamada Fedora 1 10-04-2004 07:39 AM
Completely new to Linux, Downloaded Mandrake 10 and want to run both XP and Mandrake Scandal Mandriva 4 06-28-2004 10:03 PM
Upgrading Mandrake 9.1RC2 to Mandrake 9.2 final Without ISOs johnleemk Mandriva 1 12-27-2003 12:17 AM
Uninstalled Mandrake, Installed Slackware, still getting mandrake boot screen powerismine Slackware 4 11-22-2002 06:51 AM


All times are GMT -5. The time now is 12:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration