LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-11-2014, 06:16 PM   #1
Highlander
Member
 
Registered: Apr 2014
Location: Glenfinnan, Scotland
Distribution: Cinnamon
Posts: 76

Rep: Reputation: 2
New Linux install


I have a new PC with...
Processor - Intel(R) Core(TM) i7-3930K CPU @ 3.20GHz, 3201 Mhz, 6 Core(s), 12 Logical Processor(s)
Motherboard - ASUSTeK COMPUTER INC. RAMPAGE IV EXTREME (LGA2011)

I tried to install LinuxMint 64-bit, Release 16 (Petra), DE: Cinnamon without any luck.

Is there a Linux based operating system that is designed for this system? It is currently up on Win7 Pro.

Thanks
 
Old 04-11-2014, 06:45 PM   #2
kareempharmacist
Member
 
Registered: Jan 2012
Location: Cairo Egypt
Distribution: CrunchBang,Linux Mint,Slackopuppy
Posts: 269

Rep: Reputation: 18
what do you mean with "no luck"
what is the error or the massage that appeared to you
you can wait few days until the release of ubuntu 14.04 LTS Long term support [5 years] .. the latest Ubuntu release which certainly compatible with your system
the problem may be with the kernel version [the kernel is responsible for operation of the hardware and communicating with it]
an uptodate version/latest version of the kenel will solve the problem
 
1 members found this post helpful.
Old 04-11-2014, 07:09 PM   #3
jamison20000e
Senior Member
 
Registered: Nov 2005
Location: ...uncanny valley... infinity\1975; (randomly born:) Milwaukee, WI, US, Earth, end border$! ◣◢┌∩┐ Fe26-E,e...
Distribution: any GPL that works well on my cheapest, has been KDE or CLI but open... http://goo.gl/NqgqJx &c ;-)
Posts: 3,085
Blog Entries: 2

Rep: Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840Reputation: 840
Did you buy or download an ISO? Download could be corrupt did you check the md5sum 21190d6baacbe106f145ca1ae44a0d88 ?
 
Old 04-11-2014, 07:28 PM   #4
Highlander
Member
 
Registered: Apr 2014
Location: Glenfinnan, Scotland
Distribution: Cinnamon
Posts: 76

Original Poster
Rep: Reputation: 2
Quote:
Originally Posted by kareempharmacist View Post
what do you mean with "no luck"
what is the error or the massage that appeared to you
you can wait few days until the release of ubuntu 14.04 LTS Long term support [5 years] .. the latest Ubuntu release which certainly compatible with your system
the problem may be with the kernel version [the kernel is responsible for operation of the hardware and communicating with it]
an uptodate version/latest version of the kenel will solve the problem
There was no error message. A screen appeared without any icons and the screen was speckled.

Thanks for the ubuntu 14.04 LTS info. I think I'll do just that. Do you have a URL that will at least put me in the correct ballpark?

Last edited by Highlander; 04-11-2014 at 07:30 PM.
 
Old 04-11-2014, 07:32 PM   #5
Highlander
Member
 
Registered: Apr 2014
Location: Glenfinnan, Scotland
Distribution: Cinnamon
Posts: 76

Original Poster
Rep: Reputation: 2
Quote:
Originally Posted by jamison20000e View Post
Did you buy or download an ISO? Download could be corrupt did you check the md5sum 21190d6baacbe106f145ca1ae44a0d88 ?
I downloaded the ISO. I tried onto a CD first then on to a Flash Drive. Neither worked.
 
Old 04-11-2014, 07:34 PM   #6
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 6,869

Rep: Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247
You didn't answer how you obtained the Mint iso and whether you ran an md5checksum on the download to verify its integrity. Also, what graphics card? Some methods to use to get this info at the link below:

http://askubuntu.com/questions/72766...-graphics-card
 
Old 04-11-2014, 09:51 PM   #7
Highlander
Member
 
Registered: Apr 2014
Location: Glenfinnan, Scotland
Distribution: Cinnamon
Posts: 76

Original Poster
Rep: Reputation: 2
I have attached a System data file of the configuration of the PC in question. I had to edit the file due to upload size restrictions.

I downloaded to USB the beta ubuntu 14.04 LTS. I loaded it but did not install it.
The Desktop came up 5x5. However, everything I tried to open came up as garbage.
I was hoping it would work better than that. Even for a beta version.
Attached Files
File Type: txt Shadowfax.txt (10.5 KB, 6 views)

Last edited by Highlander; 04-11-2014 at 10:03 PM.
 
Old 04-11-2014, 11:50 PM   #8
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 6,869

Rep: Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247Reputation: 1247
Quote:
I tried onto a CD
Did you burn the Mint iso as an image to the CD? If you just copied it as data it won't do anything.
What software did you use to put it on the flash? Just copying it there also won't work.

Quote:
I downloaded to USB the beta ubuntu 14.04 LTS. I loaded it but did not install it.
What does 'loaded it' mean? You would have to install it somewhere as downloading the iso to a usb drive won't do anything. Did you do an md5checksum on the Ubuntu download?

Quote:
The Desktop came up 5x5. However, everything I tried to open came up as garbage
How are you testing this?? Makes no sense, as you said you did not install it. Did you create a bootlable flash drive? or put it on a CD/DVD?

Last edited by yancek; 04-11-2014 at 11:55 PM.
 
Old 04-12-2014, 12:29 AM   #9
Highlander
Member
 
Registered: Apr 2014
Location: Glenfinnan, Scotland
Distribution: Cinnamon
Posts: 76

Original Poster
Rep: Reputation: 2
I solved my puzzle. Trisquel 6.0.1 works in my system.
I downloaded the ISO, then burned it onto a USB.
Tried it out without installing. Everything worked 5X5.
Used the Desktop Icon to install the OS onto my "C" drive.
Thanks for the help.

Last edited by Highlander; 04-12-2014 at 08:27 AM. Reason: Updated info
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Unable to install Linux(Centos) on virtual machine using virt-install --prompt shazgaurav Linux - Newbie 9 12-15-2013 12:41 PM
HP G60-231WM will not run live Linux or install linux, did install PCBSD, netBSD Moss Linux - Laptop and Netbook 10 10-16-2009 02:55 PM
Red Hat Linux 9 install: error "No devices found to install ... gunneszz Red Hat 1 03-10-2008 05:52 AM
Error: Unable to boot /install/2.6/linux when starting Etch Install BuckRogers01 Debian 4 08-06-2005 07:40 PM


All times are GMT -5. The time now is 12:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration