LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-27-2003, 12:23 AM   #1
Cher
LQ Newbie
 
Registered: Feb 2003
Location: Northern Canada
Distribution: Mandrake 9.2/Fedora10
Posts: 8

Rep: Reputation: 0
New install of RedHat 8


Hi Everyone,
I just installed RedHat 8. I get the initial boot up, then when it goes threw the loading and bringing up of things it hangs at the one Bringing up interface eth0.

It just sits there and goes no further.

Any ideas?


Cher
 
Old 02-27-2003, 12:57 AM   #2
rnturn
Senior Member
 
Registered: Jan 2003
Location: Illinois (Chicago area)
Distribution: Red Hat (8.0, RHEL5,6), CentOS, SuSE (10.x, 11.x, 12.2, 13.2), Solaris (8-10), Tru64, MacOS, Raspian
Posts: 1,108

Rep: Reputation: 64
Re: New install of RedHat 8

Quote:
Originally posted by Cher
it hangs at the one Bringing up interface eth0.
Do you have it connected to a network device like a switch or hub? I seem to recall that systems would sometime appear to hang if they're not able to see a connection. It might depend on your network adapter. And I think just getting the link LED on the ethernet interface to light up would be enough to satisfy the network init step. It's been a while since I've seen this problem, though. I just installed RH8 on a system at work and it wasn't connected to a network at the time. No bootstraps hangs or anything.

You could try hitting Ctrll-C at that step to see if you can get the one that's hanging to abort and then proceed through the rest of the init. Might let you get at the logs in /var/log. Look at boot.log.* and see if there are any network startup-related messages. (Try ``grep 'network:' boot.log* ''.) They should look something like:

Jan 26 13:22:39 kadath network: Setting network parameters: succeeded
Jan 26 13:22:40 kadath network: Bringing up loopback interface: succeeded
Jan 26 13:22:42 kadath network: Bringing up interface eth0: succeeded

If you don't see ``succeeded'', hopefully there'll be something in its place that tells you what's gone wrong.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me ! I've install redhat as 2.1 (/dev/hdb1) and then install redhat as 3 gangzhiyong Linux - Software 2 11-18-2003 07:02 PM
howto install KDE from redhat CD2 or 3, RedHat 7.3 dogma Linux - Newbie 1 09-16-2003 02:10 AM
cant install redhat 8.0 predator Linux - General 1 01-11-2003 10:02 PM
Redhat Install Help eckomark Linux - Newbie 1 08-22-2001 02:24 AM
Can't install RedHat 7.0 mwhitlock Linux - Software 2 05-25-2001 05:27 AM


All times are GMT -5. The time now is 10:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration