LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-08-2002, 01:47 PM   #1
elite
Member
 
Registered: Apr 2002
Distribution: Mandrake 8.2
Posts: 40

Rep: Reputation: 15
new install help


Currently I have a system with mandrake and win2k instaled with lilo I want to replace mandrake with suse 8.0 pro but when i ran the install disk it could not find the harddrive ??? any thoughts or suggestions. I am thinking this has something to do with lilo but am not sure.

Any help or advice would be appreciated.
 
Old 09-09-2002, 08:39 AM   #2
elite
Member
 
Registered: Apr 2002
Distribution: Mandrake 8.2
Posts: 40

Original Poster
Rep: Reputation: 15
bump
 
Old 09-09-2002, 11:10 AM   #3
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
I saw this one, but was really unsure on why. Do you mean during the install you can't see ANY hard drive, or just the one you have mandrake on, and want to put SuSE on? If it's a dedicated hard drive, you could format the drive completely to whatever filesystem you want, using the mandrake install disc, or even to a fat32 with your w2k disc. You can also use a floppy distro and format with that, and/or you could use a winbloze boot floppy and use winbloze fdisk to format the disk too.

The main point here, re format the drive, somehow, and see if that "cures" your problem. If you are needing some files or something from that hard drive, back them up first, then do the formatting.

These are just a few ideas, like I said, I saw this, but was unsure.

Cool
 
Old 09-09-2002, 11:53 AM   #4
elite
Member
 
Registered: Apr 2002
Distribution: Mandrake 8.2
Posts: 40

Original Poster
Rep: Reputation: 15
The system only has one drive that both win and drake are on. both work fine but during suse install it states that there are no harddrives instaled.
I a similar issue on the suse site where the fix was to manually set the "linux hda= " during boot I think i will give their support a call.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fc3 install doesnt install grub properly onto sata drive sabo Linux - Newbie 4 02-03-2007 05:04 PM
make install does not install daemons (clamd snortd). Is this a feature of tarball? Emmanuel_uk Linux - Newbie 3 11-15-2005 02:29 AM
Error: Unable to boot /install/2.6/linux when starting Etch Install BuckRogers01 Debian 4 08-06-2005 07:40 PM
How do I re-install an operatingsystem? Corrupted install. Yast wont load. URGENT.thx CrewXp SUSE / openSUSE 5 05-09-2005 01:07 AM
Ok, dumb question. If I install a Mandrake kernel RPM, where does it install to? Kramer Linux - General 6 01-13-2004 10:39 PM


All times are GMT -5. The time now is 06:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration