LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-13-2014, 08:29 PM   #1
SeaDevil
LQ Newbie
 
Registered: Jan 2009
Posts: 17

Rep: Reputation: 0
New build- Cannot install ANY Linux Distro at all!


I have a new build. a New
  1. "JETWAY M2A481-OG AMD 480X Socket AM2+ ATX Motherboard Audio Gigabit LAN RAID"
2. AMD Athlon 64 X2 5600+ Brisbane 2.9GHz Socket AM2
65W Dual-Core Processor

3. 4gb Memory

had no onboard memory, so I bought

4. EVGA GeForce GT 620 Video Card, PCI-E 2.0, 1 GB DDR3,
DX11, VGA/DVI-I/HDMI.

I have a 19" VIEWSONIC VX900 MONITOR.

WIN 7 installs and runs just fine.

But I cannot install ANY LINUX DISTROS. NONE.

I install a live cd, it boots up (or not, depending on which distro).
it shows the startup screen/logo...then the screen goes black/blank or faded plaid colors. It does this with 32bit or 64bit Linux distros.

Can anyone help? Is my problem the EVGA Grapics card?
 
Old 02-13-2014, 09:15 PM   #2
JJJCR
Senior Member
 
Registered: Apr 2010
Posts: 1,144

Rep: Reputation: 192Reputation: 192
have you checked whether EVGA GeForce has a driver for Linux?

I had checked this link, drivers are for Windows.
https://www.evga.com/support/download/
 
Old 02-13-2014, 09:31 PM   #3
Timothy Miller
Moderator
 
Registered: Feb 2003
Location: Arizona, USA
Distribution: Debian, Fedora & Arch mostly.
Posts: 2,222

Rep: Reputation: 604Reputation: 604Reputation: 604Reputation: 604Reputation: 604Reputation: 604
Shouldn't be, GT 620 should work quite well with the Neaveu, Neuvea, Nivea, Necronomicon, whatever, the open source drivers.

What distro's have you actually tried? I ask because some are better with Nvidia than others.
 
Old 02-13-2014, 10:48 PM   #4
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,015

Rep: Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454
What linux distros ?
and WHAT!!! are the errors ?
and or WHERE is the install stopping at ?

Quote:
I install a live cd, it boots up
most live cd's can NOT be installed
some can BUT and this is a VERY BIG one
it is a 700 meg CD !!!!!!!!!!!
there is not much on it
as in NO nvidia driver ( only nv and vesa 2d )
no support for many things



install a real OS
look at Linux Mint
or
OpenSUSE 13.1

the opensource Nvidia driver is called " Nouveau "
and it will not be on a live CD
a 4 gig DVD YES but NOT on a 700meg cd

Last edited by John VV; 02-13-2014 at 11:00 PM.
 
Old 02-13-2014, 10:51 PM   #5
Shadow_7
Senior Member
 
Registered: Feb 2003
Distribution: debian
Posts: 2,578
Blog Entries: 1

Rep: Reputation: 506Reputation: 506Reputation: 506Reputation: 506Reputation: 506Reputation: 506
Can you run a liveCD of linux on that machine? If so you can play with the installed linux's xorg.conf and use the vesa driver.
 
Old 02-13-2014, 11:09 PM   #6
SeaDevil
LQ Newbie
 
Registered: Jan 2009
Posts: 17

Original Poster
Rep: Reputation: 0
i tried UBUNTU all flavors....LinuxMint 13, 14, also PinguyOS and ZORIN OS CORE 8, NETRUNNER, THE MATES, KDE, XFCE..ETC.

I DIDN'T TRY ANY DEBIAN OR CHAKRA OR OPENSUSE.,

on EVGA, i found this while searching for Linux drivers: For Linux or any other unlisted operating system, please contact the chipset or GPU manufacturer for software support. (Don't support Linux !)

does this mean contact JETWAY MOTHERBOARD CO? GEEZ. Chinese mfgr , i think.
 
Old 02-13-2014, 11:15 PM   #7
SeaDevil
LQ Newbie
 
Registered: Jan 2009
Posts: 17

Original Poster
Rep: Reputation: 0
the LIVE CD'S "ALL" have a INSTALL LINK to install that particular program. that OPTION IS ON EVERY LIVE CD!

WHAT ERRORS??? I install a live cd, it boots up (or not, depending on which distro).
it shows the startup screen/logo...then the screen goes black/blank or faded plaid colors. It does this with 32bit or 64bit Linux distros.

I thought that was clear as to errors.

and I DID SAY I TRIED UBUNTU, LINUXMINT 13, AND LINUXMINT 14 BOTH 32 BIT AND 64 BIT.
 
Old 02-13-2014, 11:15 PM   #8
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,015

Rep: Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454
that gt 620 is a NVIDIA card
it uses the default installed Nouveau driver
or the NVIDIA-Linux-x86_64-331.38.run

and the full install DVD for
Ubuntu 13.10
or mint 16
or OpenSUSE 13.1
or Debian7
or Fedora 20

will install the nouveau driver

but the tiny 700 meg live cd'd do not install well
some sort of ??? kind of ?? maybe ??? install
BUT they are 700 meg
a very bare basic no nothing install with almost no hardware support
 
Old 02-13-2014, 11:20 PM   #9
SeaDevil
LQ Newbie
 
Registered: Jan 2009
Posts: 17

Original Poster
Rep: Reputation: 0
Shadow 7, in answer to your response, no the live cd's only run for the first 30 seconds after loading. I see (for example) Zorin's logo for
about 10-15 seconds, then the screen turns white/plaid colors, then goes black and hangs.

this happens no matter what live cd i try to run. The live cd's never get past the opening page/logo.

Last edited by SeaDevil; 02-13-2014 at 11:21 PM.
 
Old 02-13-2014, 11:22 PM   #10
Drakeo
Senior Member
 
Registered: Jan 2008
Location: Urbana IL
Distribution: Slackware, Slacko,
Posts: 3,092
Blog Entries: 3

Rep: Reputation: 324Reputation: 324Reputation: 324Reputation: 324
Wait new build throw in a puppy linux that runs in ram. lets find out if there is a hardware issue.
if Win is running fine then look at your bios. for the EFI I set mine to auto.
I only run nvidia and it runs well.

Last edited by Drakeo; 02-13-2014 at 11:24 PM.
 
Old 02-13-2014, 11:39 PM   #11
SeaDevil
LQ Newbie
 
Registered: Jan 2009
Posts: 17

Original Poster
Rep: Reputation: 0
ok Drakeo, will have to wait a few days. the 600watt power supply i just bought 40 days ago died on me. Geez. Will download puppy linux in a few days when i get a new power supply. It don't pay to go cheap, i guess. lol. I believe the EFI IS set to auto, but will check.

ok, john...my bad! i didn't even think about a "full install DVD". I have to contact Linuxmint, ubuntu...etc and ask them for it??
 
Old 02-14-2014, 01:38 AM   #12
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,015

Rep: Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454Reputation: 2454
why ask
there are torrents and iso images
grab one

mint 16 torrent
http://torrents.linuxmint.com/torren...it.iso.torrent
iso
http://mirror.jmu.edu/pub/linuxmint/...-dvd-64bit.iso

ubuntu 13
torrent
http://releases.ubuntu.com/13.10/ubu...64.iso.torrent

iso
http://www.ubuntu.com/start-download...release=latest
 
Old 02-14-2014, 09:33 AM   #13
Shadow_7
Senior Member
 
Registered: Feb 2003
Distribution: debian
Posts: 2,578
Blog Entries: 1

Rep: Reputation: 506Reputation: 506Reputation: 506Reputation: 506Reputation: 506Reputation: 506
Quote:
Originally Posted by SeaDevil View Post
Shadow 7, in answer to your response, no the live cd's only run for the first 30 seconds after loading. I see (for example) Zorin's logo for
about 10-15 seconds, then the screen turns white/plaid colors, then goes black and hangs.

this happens no matter what live cd i try to run. The live cd's never get past the opening page/logo.
If you have another machine, you could install a flavour of linux to a USB stick and configure it to boot to the CLI or use the VESA video driver. Then boot that linux on the troublesome machine. You might also try disabling UEFI or onboard graphics in the bios before you boot a linux. Just to get you started. You can re-enable them once things resolve themselves. Or wait six months and grab something recent to give linux another try.

It sounds like your install distros are getting the graphics drivers wrong. So you can't SEE what's going on and you can't continue in the install in a predictable manner. Not techically hung, just not very good in the user interface department. If you have more than one video output (i.e. multiple cards), you might hook up the "other" output and see if it functions in a usable manner. It's not uncommon for "new" video cards to be unsupported, but they all support the low level modes (vesa). And sometimes your display outputs erroneous EDID information which tells linux to use a configuration that doesn't work with the monitors actual specs / abilities.

Alternatively you might check for firmware updates for your motherboard. And update which might resolve the issue. You might also try a bsd live cd and see if it has the same issue(s).
 
Old 02-14-2014, 09:56 AM   #14
dolphin_oracle
Member
 
Registered: Dec 2013
Posts: 337

Rep: Reputation: Disabled
Unless there is an update, that board doesn't have UEFI. Its using an award bios, circa 2007 is the last update shown on Jetway's website.

I would say you are running into some kind of modeswitch issue, when the proper video driver is supposed to load. Its usually a few seconds into the boot process.

You could try an antix live cd (see my signature). AntiX is originally designed for getting older hardware running. AntiX doesn't hide the boot text behind a splash screen, so you can generally see what's going on. Its also very easy to type in kernel cheat codes from the antix boot loader. Now that I think of it, the liveCD has a friendly menu system for common cheat codes, such as video drivers. For instance, specifying the vesa driver is very easy with the AntiX livecd.

You can see the boot menu system in this video: http://www.youtube.com/watch?v=63ZR6qN2f8A#t=404

Once you know what is going on, you can apply what you learn to your distro of choice.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to build Linux distro? Trio3b Linux - General 3 01-04-2013 09:32 PM
Build for multiple Linux distro grob115 Programming 14 08-14-2012 11:47 AM
How can I build an install DVD for my LFS distro ? maginotjr Linux - General 3 03-05-2010 12:35 AM
LXer: Build Your Own Linux Distro LXer Syndicated Linux News 0 04-11-2009 10:20 PM
can't install ANY Linux distro on PC build lsudolemite Linux - Desktop 25 02-20-2008 05:20 PM


All times are GMT -5. The time now is 04:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration