LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-10-2011, 05:43 AM   #1
ajeffreyr
LQ Newbie
 
Registered: Sep 2011
Location: Oregon
Posts: 2

Rep: Reputation: Disabled
networking disabled on startup


after I enable networking- wired ethernet connection auto ethernernet active. Can this be set to always be active at startup?
 
Old 09-10-2011, 07:15 AM   #2
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,085

Rep: Reputation: 398Reputation: 398Reputation: 398Reputation: 398
Yes.
But how to do this differs between distros.
So tell us your distro (Eg Ubuntu 11.04, Fedora ... Etc)

Welcome to LQ!
 
Old 09-10-2011, 08:29 AM   #3
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 4,437

Rep: Reputation: 1360Reputation: 1360Reputation: 1360Reputation: 1360Reputation: 1360Reputation: 1360Reputation: 1360Reputation: 1360Reputation: 1360Reputation: 1360
Have a look in your menu to see if you can find a tool to configure services. This enables you to cancel unnecessary daemons (like a battery monitor on a desktop) and select those you need, like "networking" or "network manager".

Last edited by DavidMcCann; 09-11-2011 at 10:52 AM.
 
Old 09-11-2011, 02:10 PM   #4
ajeffreyr
LQ Newbie
 
Registered: Sep 2011
Location: Oregon
Posts: 2

Original Poster
Rep: Reputation: Disabled
ubuntu 10.04 thanks, looking to learn alot. this is nothing like windows and I don't even have basics yet.
 
Old 09-11-2011, 02:31 PM   #5
T3RM1NVT0R
Senior Member
 
Registered: Dec 2010
Location: Internet
Distribution: Linux Mint, SLES, CentOS, Red Hat
Posts: 2,385

Rep: Reputation: 477Reputation: 477Reputation: 477Reputation: 477Reputation: 477
@ Reply

Hi there,

Welcome to LQ!!

As I can understand your network card is not getting active automatically at the time of boot.

You can do the following:

1. Once you login to GUI at the top you will find System menu.
2. Click on that and navigate to Preferences | Network Connections.

There you will find option to automatically activate your ethernet connection at startup.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Networking Disabled in openSUSE aarsh Linux - Networking 5 02-20-2011 06:29 AM
After fsck all boot device are disabled, so no startup at all alf_frommars Linux - Laptop and Netbook 1 03-25-2009 06:05 AM
My laptop keyboard is disabled during startup BBXiong Linux - Laptop and Netbook 1 11-05-2008 08:26 PM
Networking startup Nic-MDKman Linux - Networking 3 04-09-2004 03:32 AM


All times are GMT -5. The time now is 11:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration