LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-17-2010, 10:46 AM   #1
rjo98
Senior Member
 
Registered: Jun 2009
Location: US
Distribution: RHEL, CentOS
Posts: 1,668

Rep: Reputation: 46
Network starts then drops when CLI login screen appears


I've restarted a server a couple times, and during the boot process pings respond when it brings up eth0, but then when i get to the command line login screen, the pings die. once i log in and do a ./network start the pings respond again, so i'm guessing its dying or not set to start automatically maybe? What should I check?
 
Old 05-17-2010, 01:00 PM   #2
brainz1977
LQ Newbie
 
Registered: Aug 2008
Posts: 4

Rep: Reputation: 1
chkconfig --list

Hi, try running the following command:

/sbin/chkconfig --list | grep network

You should see something like this:

network 0 off 1 off 2 on 3 on 4 on 5 on 6 off

It depends what flavour of linux/unix you're using but usually on redhat runlevel 3 should be on. - This means that the network service starts when it boots up to the command line, if its off it wont.

HTH
 
1 members found this post helpful.
Old 05-17-2010, 02:30 PM   #3
rjo98
Senior Member
 
Registered: Jun 2009
Location: US
Distribution: RHEL, CentOS
Posts: 1,668

Original Poster
Rep: Reputation: 46
its set to on for runlevel 3 already. and as a test i restarted it a couple more times, and now the network is staying up. very weird!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to create users they can login through login screen on any network connected comp rohit_67066 Linux - Server 5 02-19-2008 10:53 PM
numlock comes on turning on when booting up and when login screen appears hamster Mandriva 2 02-21-2006 10:09 AM
Login Screen always appears on 2nd monitor of dual display... Billydakid Linux - Hardware 0 11-09-2005 11:06 PM
WLAN appears to connect then drops out Suse 9.3 paulym Linux - Wireless Networking 4 06-10-2005 12:35 PM
GNOME appears as a blank screen after login timswim78 Linux - Software 4 04-10-2005 01:31 PM


All times are GMT -5. The time now is 10:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration