LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 03-02-2010, 01:30 AM   #1
gshivamca@gmail.com
LQ Newbie
 
Registered: Feb 2010
Posts: 5

Rep: Reputation: 0
network problem in redhat 4


Dear experts

iam new on linux environment.. in one of our clinet's working environment, they are using redhat 4 server . nearly 60 client machines are connected with this server. some times network disconnected automatically. if we restart rhe server it automatically starts to work. again 2 or 3 days , the same senario is happening. on this server 2 database is running, it makes lot of problem to us.

what will be the problem ??

is any connection parameter is there ? (ie i mean only 50 numbers of client connection is only allowed like.) or any problem in NIC card or NIC driver.. please help me as soon as possible

with thanks and regards
sivakumar.G
 
Old 03-02-2010, 02:25 AM   #2
evo2
Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,590

Rep: Reputation: 1228Reputation: 1228Reputation: 1228Reputation: 1228Reputation: 1228Reputation: 1228Reputation: 1228Reputation: 1228Reputation: 1228
Please don't repost the same question in a new thread. This will most likely just annoy people causing them to ignore your posts.

You should start by reading the server log files.

You state that you "restart the server"? Why? Does simply restarting the network interface not bring the connection back up?

This could be a hardware issue: Have you tried replacing the network device?

Evo2.
 
  


Reply

Tags
network, redhat


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
network problem in redhat 4 gshivamca@gmail.com Linux - Newbie 4 03-02-2010 10:56 AM
Network Problem with 2 network cards on the same subnet on Redhat seb.its Linux - Networking 6 12-24-2005 04:16 AM
RedHat 9 network problem XtremeWarrior Linux - Networking 3 11-16-2003 05:25 AM
Network problem in RedHat SainT1337 Linux - Networking 5 10-17-2003 01:05 PM
problem with redhat 8.0 network broodman Linux - Networking 9 08-19-2003 11:46 PM


All times are GMT -5. The time now is 01:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration