LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-06-2003, 01:48 AM   #1
hiren_d_in
LQ Newbie
 
Registered: Aug 2003
Posts: 2

Rep: Reputation: 0
Unhappy Network Path Not Found - Problem..!!


I have one linux box and one windows 2000 box. I have configured samba server and I am able to connect windows 2000 pc from Linux box. Also I am able to see linux box in my neighbour network but when I try to open it,

I get error message 'Network Path Not Found'. I am able to ping Linux box with IP as well as HostName say 'Linux1'.

my smb.conf file is as below:
[global]
workgroup = essar
server string = l2linux
printcap name = /etc/printcap
load printers = yes
printing = cups
log file = /var/log/samba/%m.log
max log size = 0
security = SHARE
encrypt passwords = yes
smb passwd file = /etc/samba/smbpasswd
unix password sync = Yes
passwd program = /usr/bin/passwd %u
passwd chat = *New*password* %n\n *Retype*new*password* %n\n *passwd:*all*authentication*tokens*updated*successfully*
pam password change = yes
obey pam restrictions = yes
socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
guest ok = yes
dns proxy = no

[homes]
comment = Home Directories
browseable = no
writeable = yes
valid users = %S
create mode = 0664
directory mode = 0775

[printers]
comment = All Printers
path = /var/spool/samba
browseable = no
printable = yes

[home]
comment = home
path = /home
writeable = yes
guest ok = yes
browseable = yes

My Linux box is in 'essar' workgroup and windows 2000 pc is in 'workgroup' workgroup.

'net view and net use' command give same error.

Please help me.

thanks
hiren.
 
Old 08-06-2003, 06:59 AM   #2
mindnumbed
Member
 
Registered: Jul 2003
Location: Scotland
Distribution: Debian
Posts: 74

Rep: Reputation: 15
hmm... I had this problem while setting up my samba server...try changing encryptpasswords to off, though i think that problem occurred later on.
also, I think the "guest ok = yes" option belongs in individual shares. Try adding "socket address = <your.ip.number.here>" (if you don't use DHCP on the linux box)

another thing to check is your windows networking settings. you should have TCP/IP bound to your LAN card, and you should have the "enable netbios over TCP/IP" box checked. you should NOT have netBEUI, IPX/SPX, or any other protocol. This is because Samba works with TCP/IP only, so you have to confugure your windoze box to do that too.

MN
 
Old 08-07-2003, 11:45 PM   #3
hiren_d_in
LQ Newbie
 
Registered: Aug 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks mind,

I could resolve the problem by changing samba settings as you said.

hiren
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
network path not found Jan Tanjo Linux - Networking 3 01-11-2005 11:54 PM
network path not found zameer_india Linux - Networking 1 10-08-2004 02:47 AM
network path not found eladla Linux - Networking 5 07-06-2004 10:42 PM
?????? network path not found ?????? spaztic_fury Linux - Networking 3 10-31-2003 09:42 AM
samba - the network path was not found Harpune Linux - Networking 8 02-10-2003 11:36 PM


All times are GMT -5. The time now is 05:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration