LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 03-22-2009, 09:45 AM   #1
MFA
Member
 
Registered: Jan 2009
Posts: 32

Rep: Reputation: 15
Network connection stopped working... network icon at bottom right corner dissapered?


I just turned on my AA1 and the network icon isnt there anymore!? Also, when i try to click on the network centre in system, nothing happens. Help?
Thanks.
 
Old 03-22-2009, 10:43 AM   #2
elsheepo
Member
 
Registered: Feb 2008
Distribution: Slackware -current
Posts: 77

Rep: Reputation: 18
Distribution? GUI?
 
Old 03-22-2009, 11:26 AM   #3
MFA
Member
 
Registered: Jan 2009
Posts: 32

Original Poster
Rep: Reputation: 15
fedora... gui?
 
Old 03-22-2009, 01:09 PM   #4
snowman81
Member
 
Registered: Aug 2006
Location: Michigan
Distribution: Ubuntu
Posts: 225

Rep: Reputation: 30
I think he means what desktop envioment? Gnome? KDE? Other?
 
Old 03-29-2009, 06:17 AM   #5
MFA
Member
 
Registered: Jan 2009
Posts: 32

Original Poster
Rep: Reputation: 15
I really don't know, I haven't had linux for very long, so I haven't downloaded much... Gui wise, just the same as when I first got it.
 
Old 03-29-2009, 06:31 AM   #6
MFA
Member
 
Registered: Jan 2009
Posts: 32

Original Poster
Rep: Reputation: 15
Oh I think I'm gnome actually.
 
Old 03-29-2009, 07:00 AM   #7
MFA
Member
 
Registered: Jan 2009
Posts: 32

Original Poster
Rep: Reputation: 15
please could someone help!?! i ahve not been able to use the internet on my aa1 for over 3 weeks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
network stopped working BehindUsDidnt Linux - Networking 3 08-08-2007 09:56 PM
Network Connection Icon soldier228 Linux - Newbie 3 02-11-2007 05:46 PM
Network stopped working enemorales Linux - Wireless Networking 5 08-24-2005 06:01 AM
network connection icon.. ziox Debian 5 07-20-2005 01:53 AM
Network Stopped Working vrsixer Suse/Novell 8 07-06-2005 09:51 AM


All times are GMT -5. The time now is 11:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration