LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-15-2005, 12:36 PM   #1
elliott6
LQ Newbie
 
Registered: Feb 2005
Distribution: Suse 9.1
Posts: 2

Rep: Reputation: 0
Network connection on Suse 9.1


I just installed Suse 9.1 on a new pc (Athlon 3200+ 754, EPoX EP-8KDA3J Mainboard)
It's connected to a router by ethernet and should be able to use the dsl connection. I used Suse 9.1 on an older computer on the same network just 2 weeks ago and Yast automatically found the copnnection no problem. Is there something wrong with my motherboard or am i just clueless?
 
Old 02-15-2005, 05:10 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Has the nic been detected and setup properly? Check the output of the following.

/sbin/lspci -v

/sbin/lsmod

/sbin/ifconfig -a

Can you ping anything?
good luck.
 
Old 02-15-2005, 07:34 PM   #3
buldir
Member
 
Registered: Mar 2004
Location: Fairbanks, AK USA
Posts: 135

Rep: Reputation: 15
Is the ethernet port built into your EPOX board? If so, check to make sure it is enabled in the BIOS. When I first got my new EPOX board, I went 2 days without access to the network because I removed the old ethernet PCI card, only to learn (after much Googling) that I had to turn on the built-in ethernet port on the mainboard via the BIOS.
 
Old 02-16-2005, 11:18 AM   #4
elliott6
LQ Newbie
 
Registered: Feb 2005
Distribution: Suse 9.1
Posts: 2

Original Poster
Rep: Reputation: 0
I'll try that, thanks.........
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing SuSE 10.0 over the network with ADSL connection hardstyleFX SUSE / openSUSE 2 10-18-2005 03:40 PM
SUSE lose Network Connection RatonCrispiN Linux - Networking 3 09-08-2005 09:16 AM
No network connection SUSE Stu Badaso Linux - Networking 2 06-23-2005 03:05 PM
How can i connect my Suse 9.1 to Winxp..I mean their network connection? Lancelot1914 Linux - Newbie 1 06-14-2005 03:29 AM
network connection suse - suse prowlerxpla Linux - Networking 1 06-10-2005 07:58 PM


All times are GMT -5. The time now is 01:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration