LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-17-2009, 01:26 AM   #1
trnz$mr
Member
 
Registered: Oct 2008
Posts: 121

Rep: Reputation: 15
Network configuration issue


A few minutes ago I installed slackware 12.2 and I was able to go online after configuring the network using DHCP. Anyways I enabled my wireless connection unplugged my ethernet cable to test my wireless card, and BAM!!! no internet at all, even with the ethernet cable. I tried /etc/resolv.conf & /etc/rc.d/rc.inet1.conf but still no internet connection. I'm online using this boring vista OS asking for advise.
What to do now!!!

Repectfully,
Slax Padawen
 
Old 02-17-2009, 01:51 AM   #2
trnz$mr
Member
 
Registered: Oct 2008
Posts: 121

Original Poster
Rep: Reputation: 15
you know what?
I rebooted my computer and I'm able to go online with linux now. simplest configuration I must confess. I was hopeing I wouldn't have to do that with Slackware but experience does have its pros
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ifconfig configuration changes are not reflected in the network configuration GUI nkd Linux - Networking 4 12-25-2008 01:17 PM
Dual Network Card configuration issue akerber00 Suse/Novell 5 04-11-2007 12:30 PM
SAMBA Configuration Issue: "Network path was not found" on client gerhardbartsch Linux - Networking 4 04-03-2007 02:40 PM
Slackware 10 network configuration. Problem with 8139 network card drivers ! Padmakiran Linux - Networking 8 03-27-2007 06:48 AM
Network Configuration Hanging in FC4 After Using Wireless Network Wizard Trip in VA Linux - Wireless Networking 2 07-18-2005 08:32 AM


All times are GMT -5. The time now is 02:38 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration