LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-01-2008, 10:23 AM   #1
swift_a2002
LQ Newbie
 
Registered: May 2007
Posts: 28

Rep: Reputation: 15
network boot from AMD am79c970a


i am trying to install linux on windows Xp using VMware..but every time i start the Vm it give
network boot from AMD am79c970a

client mac address:...
no boot filename received
 
Old 04-02-2008, 08:19 PM   #2
beadyallen
Member
 
Registered: Mar 2008
Location: UK
Distribution: Fedora, Gentoo
Posts: 209

Rep: Reputation: 36
The problem is that vmware is defaulting to network booting. When you first start up the virtual machine, press F12 to enter the virtual bios. You should then be able to select the correct boot order. If you're installing, you'll most likely want to use the CDROM (either real or virtual through an iso image).
 
Old 04-05-2008, 12:56 AM   #3
swift_a2002
LQ Newbie
 
Registered: May 2007
Posts: 28

Original Poster
Rep: Reputation: 15
yes i have change the order but the problem remains the same this error comes
Quote:
Network boot from amd AM79C970A


PXE-E53 : no boot fiename received
PXE-MOF: existing intel PXE Rom


]
 
Old 04-05-2008, 01:18 AM   #4
okos
Member
 
Registered: May 2007
Location: California
Distribution: Slackware/Ubuntu
Posts: 609

Rep: Reputation: 37
Yea check your vmware settings

It has been about two years since I messed with vmware. So unless things have changed please bear with me.

I used to use vmware to run several iso's including linux. There is a file, sorry but I forgot what it is called, which you have to edit to tell vmware where your livcd is located and how which options to initialize including internet access.

I wish I could be more help

Try this link
http://www.irongeek.com/i.php?page=v...replayerlivecd
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Knoppix boot on HP amd turion cpu Immortal_h0nk255 Linux - Laptop and Netbook 0 08-11-2007 11:54 AM
Cannot reach network (Compaq Presario SR1820NX, AMD 64 tower) Gary Zone Linux - Networking 8 06-16-2006 07:59 PM
Distro on AMD 450MHz for a mixed network macubo Linux - Distributions 3 01-23-2006 02:15 PM
AMD Sempron boot problems - debian renski Linux - Hardware 5 09-21-2005 05:19 AM
AMD KT7-RAID refusing to boot. trahojen Linux - Hardware 4 08-15-2003 03:47 AM


All times are GMT -5. The time now is 07:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration