LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-27-2010, 06:39 AM   #1
elgan
LQ Newbie
 
Registered: Jan 2010
Posts: 2

Rep: Reputation: 0
Network & volume not working in Suse 10,0


After installing Suse 10.0 I'm unable to get my network card working. Also the volume control in the task bar in not working. Using Yast I tried configuring network card. The exact card is not on the list provided by Suse. Is this the problem & how do I fix it?
 
Old 01-27-2010, 06:59 AM   #2
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
By suse do you mean opensuse 10.0
Opensuse 10.0 is rather ancient now and not supported anymore
We are now at opensuse 11.2 .
What do you mean by netwerk card the ethernet card ?
Is it a PCI card ?
Brand or even better its chip set.
 
1 members found this post helpful.
Old 01-30-2010, 10:48 AM   #3
elgan
LQ Newbie
 
Registered: Jan 2010
Posts: 2

Original Poster
Rep: Reputation: 0
Thumbs up Networking + suse

Thanks for the reply. A friend suggested this aswell, to use the current disto because my systen is new and Suse 10.0 may not have updated drivers.

Thanks again for the input, its much appreciated.

elgan

Last edited by elgan; 01-30-2010 at 10:49 AM. Reason: spelling error
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
volume wheel not working on #! 9.04 , but worked in ubuntu intripid & jaunty dillbyrne Linux - Laptop and Netbook 7 08-23-2010 05:40 PM
Network card stopped working & I can't reconfigure it rosco136 Linux - Networking 5 10-20-2009 06:30 PM
Fedora LVM volume group & Physical Volume resize problem gabeyg Fedora 1 05-14-2008 12:26 PM
AT&T not working under suse 10 jj_metcalfe Suse/Novell 1 03-25-2006 02:02 AM
Promise Raid w/ 2.6.2 & suse 9 Not working dragin33 Linux - Software 0 02-09-2004 12:45 AM


All times are GMT -5. The time now is 07:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration