LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 05-01-2009, 08:06 PM   #1
samwty
LQ Newbie
 
Registered: May 2009
Posts: 1

Rep: Reputation: 0
Question Netgear WG111v3 Drivers, and Updated Linux version for an i686


Hey, I have just recently purchased a Netgear WG111v3 wireless usb adapter but I cannot find any drivers to work on Linux, its almost like they dont exist. Also, I need to update the version on my dinosaur on which I am learning linux but its an i686 and I cant find a version that is compatable with it. Anything would be appreciated.
Thanks Sam.
 
Old 05-01-2009, 08:22 PM   #2
MS3FGX
Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 351Reputation: 351Reputation: 351Reputation: 351
Quote:
I cannot find any drivers to work on Linux, its almost like they dont exist.
That's because they don't. You will have to use ndiswrapper to get this device to work. The first search result for "Netgear WG111v3 linux" explains how to extract the Windows driver and install it.

As for a distribution, i686 is a regular PC. Any Linux distribution will run on it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wifi Card NETGEAR WG111v3 USB2.0 in Debian 4.0 svvvs Linux - Hardware 20 07-20-2010 06:08 PM
Is ARCH LINUX-I686- 0.8 VOODOO BETTER THAN 0.7 VERSION? kalman Arch 5 04-01-2007 09:58 PM
RHEL4u4 (updated from u1) libs problem /lib/i686/libpthread.so.0 knurpsl Linux - Software 2 02-06-2007 02:05 AM
Updated Firefox version 1.0.8-2 to 1.5.0-3 with YAST2(SUSE LINUX)EXT Problem Balarabay1 Suse/Novell 3 05-21-2006 02:41 PM
Linux Driver For Conexant Modem For Mandrake Kernel Version I686 deepujnair Mandriva 4 05-08-2005 10:09 AM


All times are GMT -5. The time now is 09:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration