LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-21-2005, 12:36 PM   #1
gms
LQ Newbie
 
Registered: Oct 2005
Location: uk
Distribution: SuSe 10 (XP dual boot)
Posts: 4

Rep: Reputation: 0
Netgear WG111T wireless USB on SuSe 10.0.


Hi,

So, i managed to download and install SuSe 10.0 (dual boot with XP) and looking forward to learning about Linux and how my computer actually works.

First of all i would like to get my internet working. I know there are how-tos and tutorials and all that for starting in Linux, but im finding it really hard using XP to read an article then having to reboot into Linux to try it out!

If i can get my internet working it will make things a lot easier.

I am totaly new to Linux so sorry if i ask some really obvious questions.

Anyway...heres my problem :

I have a Netgear WG111T wireless USB dongle for connecting to a Netgear DG834GT wireless ADSL router.

When i use Linux the dongel doesnt work. I have tried my USB Mp3 player and that works fine.

After reading around and searching some other forums i have found out that the WG111T has an Atheros chipset(?) and that there is a driver for Linux. I followed a link to a sourceforge page but couldnt find anything.

Also, if i did download the driver i wouldnt know what to do with it!

I hope someone can help. If it is covered somwhere else in this forum please link me up.

Thanks in advance!


GMS.
 
Old 10-22-2005, 06:04 PM   #2
gms
LQ Newbie
 
Registered: Oct 2005
Location: uk
Distribution: SuSe 10 (XP dual boot)
Posts: 4

Original Poster
Rep: Reputation: 0
Hi!

Can anyone help? Or point me in the right direction?

Does anyone know if this has been done? (Wireless internet using USB adaptor on Linux?) Would love to know.

Once i've done this i can start trying to work out why i've got no sound and cant play mp3s! (Have read about it in other threads actually)

Please!

Cheers,

GmS.
http://www.linuxquestions.org/questi...readid=375456#
 
Old 10-23-2005, 06:55 PM   #3
spanners
LQ Newbie
 
Registered: Oct 2005
Location: London
Distribution: SUSE 10 and XP Dual Boot
Posts: 3

Rep: Reputation: 0
Suse 10 and WG111T

It's not good news gms.

I have been having exactly the same problems as yourself. The no sound part as well.

I have tried using ndiswrapper, (I can talk you through that if you want.) but it did not work for me. Got a flashing blue led, but the PC locked up.

I seem to have a similar set up as yourself as well, DG834GT which came with a free WG111T, I thought it was a bagain at 65 at PCWorld. Oh how wrong I was.

I have tried various flavours of distros, but similar problems.

Post here if you want a talk through of ndiswrapper. (It is a Linux program/module, that allow Linux to use XP drivers.)

Regards

Spanners
 
Old 10-24-2005, 04:16 PM   #4
gms
LQ Newbie
 
Registered: Oct 2005
Location: uk
Distribution: SuSe 10 (XP dual boot)
Posts: 4

Original Poster
Rep: Reputation: 0
Hi Spanners,

Thanks for the reply.

It doesnt sound good. But worth a try! Will give me a chance to use / learn a bit about Linux.

It would be great if you could talk me through ndiswrapper! Sounds interesting. Would really appreciate that.

I also bought the DG834GT with the WG111T but not from PC world. Its been a pain in XP! When it works , it works, but some days it can really wind me up! So it would be quite a surprise if it worked in Linux. The only other option would be to dig out my 15m network cable and plug it straight in! (Look out for my post about setting up a network connection )

Thanks again!

GMS
 
Old 10-28-2005, 09:09 PM   #5
1Randall
LQ Newbie
 
Registered: Oct 2005
Location: Great Nor'west
Posts: 16

Rep: Reputation: 0
Maybe what you're were trying could help me too. I have a motorola cable modem connected via USB.
 
Old 11-14-2005, 09:39 AM   #6
deanglass
LQ Newbie
 
Registered: Jun 2003
Location: Somerset
Distribution: Red Hat 9
Posts: 11

Rep: Reputation: 0
This may or may not help, but I have a WG11T usb dongle with a DG384G router, which seems to work fine. That is until you set up encryption. 128 bit WEP does not seem to work with this unit but without WEP enabled it seems fine. I've heard Ubuntu is a good distro to use wireless and that is where I am going to try and get my dongle working. I will post my results anon.
 
Old 11-14-2005, 10:09 AM   #7
1Randall
LQ Newbie
 
Registered: Oct 2005
Location: Great Nor'west
Posts: 16

Rep: Reputation: 0
Actually, I solved the problem. I had a bad modem . Comcast came out and replaced it for nothing. I then reconfigured the ethernet card and undid everything I was trying before and then it was no problem connecting.

Thanks.
 
Old 12-27-2006, 04:21 PM   #8
jonahjd
LQ Newbie
 
Registered: Nov 2005
Posts: 1

Rep: Reputation: 0
Hi deanglass. I've got the same set up as you, wg11t with Dg384g.

Quote:
Originally Posted by deanglass
This may or may not help, but I have a WG11T usb dongle with a DG384G router, which seems to work fine. That is until you set up encryption. 128 bit WEP does not seem to work with this unit but without WEP enabled it seems fine. I've heard Ubuntu is a good distro to use wireless and that is where I am going to try and get my dongle working. I will post my results anon.
Also using Ubuntu 6.10 .Is giving me grief aswell.so if you solve your Dongle problem.Would be grateful for a post .Cheers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear WG111T USB device in Suse 9.2 ulvheim Linux - Wireless Networking 3 05-26-2009 02:20 PM
Netgear Wireless USB Adapter MA101 Killswitch99 Mandriva 6 12-07-2006 02:18 AM
netgear wg111t qwerty12 Linux - Hardware 1 01-21-2006 04:55 PM
USB netgear wireless help fracturedsage Linux - Wireless Networking 0 09-25-2003 05:29 PM
Netgear USB Wireless NIC edancas Linux - Wireless Networking 6 05-06-2003 12:12 PM


All times are GMT -5. The time now is 03:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration