LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 11-09-2011, 04:57 AM   #1
michaelfredenburg
LQ Newbie
 
Registered: Nov 2011
Posts: 3

Rep: Reputation: Disabled
netgear N150 Drivers


I'm new to linux I have a Compac Presario V6000 I just bought a Netgear N150 wireless USB adapter I cant get it to work are there any drivers made already. I have tried searching but I am confused. I have the cd but Ndiswrapper says the driver is already installed but it is obviously not. when I initially attempted to run autorun the install shield wizard would not load so I figure the installation is incomplete.
 
Old 11-10-2011, 01:18 AM   #2
EDDY1
Guru
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,265

Rep: Reputation: 467Reputation: 467Reputation: 467Reputation: 467Reputation: 467
What distro are you running
This 1 is from ubuntu
http://ubuntuforums.org/showthread.p...hlight=wna1100
This 1 is for ndiswrapper in Ubuntu
http://ubuntuforums.org/showpost.php...9&postcount=17

Last edited by EDDY1; 11-10-2011 at 01:21 AM.
 
Old 11-15-2011, 06:58 PM   #3
zrdc28
Member
 
Registered: Dec 2007
Location: Alabama USA
Distribution: Slackware current
Posts: 248

Rep: Reputation: 40
After the drivers are installed you have to modprobe them for them to work.

Go to terminal, sudo "modprobe ndiswrapper" without quotes, will start the drivers. You will have to enter password!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] NetGear N150 not working with CentOS 6 Mees Linux - Newbie 1 11-11-2011 04:21 PM
Need a driver for Netgear N150 wireless USB adapter heinz9577961 Linux - Wireless Networking 1 07-21-2010 07:51 PM
Help with Netgear wireless drivers?? givey Linux - Hardware 3 08-30-2004 06:31 AM
Drivers for Netgear WG511? lanford Linux - Networking 4 09-18-2003 03:21 PM


All times are GMT -5. The time now is 05:26 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration