LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Needing Help With ZoneMinder (http://www.linuxquestions.org/questions/linux-newbie-8/needing-help-with-zoneminder-823835/)

smiddieus 08-03-2010 10:39 AM

Needing Help With ZoneMinder
 
I am new to Linux and really like but I am haveing a problem with ZoneMinde for 10.04 I have it installed and it did all the updates. I went to my browser and put in //localhost/zm. "Nothing". What am I doing wrong, not setting right, etc. I have searched but it seems everythin is regarding the last version of Ubuntu. I really LOVE Ubuntu but I am tired of stuff getting stolen and NEED a video security system. Can someone please give me some insight as to what I am doing wrong. Thank you. smiddieus@yahoo.com

alan99 08-04-2010 07:46 PM

Do you have the required dependencies? It requires mysql, apache2, perl, and php. I installed zoneminder and it seems to work for me. If I remember right you may have to run a script to set up the database for it in mysql. Also make sure your apache web server is running before you try to run zoneminder.

smiddieus 08-05-2010 01:11 AM

I will try those recomendations. I believe I did but as far as the starting apache, not sure. I will try those ideas and let you know. Thank you and please keep tabs on this thread I will reply as I get advice. I am thankful for you helping. There is a lot of info for the earlier versions of Ubuntu but for 10.04 I am just not sure as to what to really follow.

I rechecked mysql, just wondering which one to install. I did what I thought was the right one.

I have mysql-client-5.1, php5-mysql, mysql-server, mysql-client, mysql-common, mysql-admin, libdbd-mysql-perl, mysql-gui-tools-common, mysql-server-5.1, mysql-client-core-5.1, mysql-server-core-5.1, mysql-query-browser, libmysqlclient16, libdbi-perl, librdf0, rsyslog

I rechecked apache2. Again which one but http server metapackage IS installed.

I rechecked perl I have Larry Walls Practial Extraction and Report Language installed.

I rechecked php I have php-mysql, libphp-serialization-perl, php5-common, php5, libapache2-mod-php5, libgtksourceview2.0-common installed.

I am new to this and thank you for the help.
Do I have the right packages installed?
Thank you for your time and effort.

smiddieus 08-05-2010 01:39 AM

I have a bunch of computers. Everything from a Aspire One Netbook to a 3GHz w/2 G Ram to work with but I am using a 3GHz w/1G ram for this system w 40 GHD. Linux is tuff at 1st but it has to get easier, I am sure. Great desktop. Thanks to all who develop, produce and troubleshoot this awesome platform of operating systems.


All times are GMT -5. The time now is 11:47 AM.