LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-02-2005, 05:30 PM   #1
0perat0r
Member
 
Registered: Jul 2004
Location: New Jersey, US
Distribution: Red Hat Linux WS version 3
Posts: 126

Rep: Reputation: 15
need to reconfig sound card


I don't think that my sound card has been detected correctly, and I would like to point Linux to the driver myself. How can I get to these configuration settings? I'm running Red Hat EL 3. Thanks in advance.
 
Old 10-03-2005, 03:50 AM   #2
Optimistic
Member
 
Registered: Jun 2004
Location: Germany
Distribution: Debian (testing)
Posts: 276

Rep: Reputation: 33
It has been a number of years since I had a RedHat box, but don't they have the sndconfig tool?

Try running that from a terminal and see what happens.

Also check for alsaconf ---that is what I used to set up my sound card with Slackware.
 
Old 10-03-2005, 10:10 PM   #3
0perat0r
Member
 
Registered: Jul 2004
Location: New Jersey, US
Distribution: Red Hat Linux WS version 3
Posts: 126

Original Poster
Rep: Reputation: 15
hmm...thanks, but niether of these work...can anyone else please help?
 
Old 10-05-2005, 01:26 PM   #4
0perat0r
Member
 
Registered: Jul 2004
Location: New Jersey, US
Distribution: Red Hat Linux WS version 3
Posts: 126

Original Poster
Rep: Reputation: 15
I've researched alsaconf, but it does not appear to be supported in my version of Red Hat. Is there another command I can try? Thanks in advance.
 
Old 10-05-2005, 01:33 PM   #5
Ray_Kovecses
Member
 
Registered: Sep 2005
Distribution: Debian
Posts: 66

Rep: Reputation: 15
Well as I remember red hat needs the package alsaconf it does not come with it. I had to get the rpm last time i ran red hat.. also what soundcard do you have?
 
Old 10-11-2005, 08:36 PM   #6
0perat0r
Member
 
Registered: Jul 2004
Location: New Jersey, US
Distribution: Red Hat Linux WS version 3
Posts: 126

Original Poster
Rep: Reputation: 15
I think it's an AD1881A-ACí97 SoundMAX, which came integrated into my Vaio FX210 laptop. I'm unable to find an alsa rpm for Red Hat. Any help is, of oucrse, appreciated.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card Issues in Suse 9.3 with a ??Conexant?? Sound card in Gateway laptop hackerarchangel Linux - Hardware 3 12-31-2005 12:35 AM
Can you reconfig your system all over again? h1tman Linux - General 8 07-19-2004 01:15 PM
grub reconfig bulma Debian 3 05-24-2004 01:42 PM
lost sound after kernel reconfig rgarman Linux - Laptop and Netbook 3 05-18-2004 01:13 PM
Diabling onboard sound card and enabling pci slot sound card abhatia Linux - Hardware 4 01-12-2004 03:10 AM


All times are GMT -5. The time now is 11:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration