LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-09-2004, 02:45 AM   #1
lokizen
Member
 
Registered: Jul 2004
Distribution: debian woody
Posts: 69

Rep: Reputation: 15
need to get sound working on kde startup


Hello!

Newbee with age old sound question. I have the perms set, and after modprobe es1371 my sound works. How do i configure sound to work on startup? es1371 i guess is the driver my on board sound uses, and after reading another thread learned about the modprobe.

Thanks in Advance!
Lokizen
 
Old 09-09-2004, 02:52 AM   #2
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 69
Re: need to get sound working on kde startup

Quote:
Originally posted by lokizen
Hello!

Newbee with age old sound question. I have the perms set, and after modprobe es1371 my sound works. How do i configure sound to work on startup? es1371 i guess is the driver my on board sound uses, and after reading another thread learned about the modprobe.

Thanks in Advance!
Lokizen
Edit the file /etc/modules as root and put the es1371 on a line by itself and it will be loaded on boot alternately echo es1371 >> /etc/modules should do it.
 
Old 09-09-2004, 03:06 AM   #3
lokizen
Member
 
Registered: Jul 2004
Distribution: debian woody
Posts: 69

Original Poster
Rep: Reputation: 15
Thank you very much, it worked like a charm!
Lokizen
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sound card not working on startup eduardo_ha Linux - Hardware 3 03-08-2005 06:03 PM
how do i disable that sound at KDE startup theMonkeY Linux - Newbie 1 08-11-2004 09:41 AM
Sound at user KDE Startup rls Slackware 0 06-26-2004 12:28 PM
sound buzz on kde startup tardigrade Linux - Hardware 1 06-26-2004 06:47 AM
Mute KDE startup sound? prompt Linux - Software 2 06-04-2004 04:33 PM


All times are GMT -5. The time now is 12:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration